Identyfikacja głośników emitujących niepożądany szum

摘要: Poniższy artykuł zawiera informacje na temat identyfikowania problemów z głośnikami, które emitują niepożądany szum.

本文适用于 本文不适用于 本文并非针对某种特定的产品。 本文并非包含所有产品版本。

症状

Poniższa instrukcja zawiera informacje na temat identyfikacji rodzaju dźwięku i jego źródła:

  • Czy słyszysz niepożądany, nadmierny lub zniekształcony hałas z głośników?
  • Czy głośniki są podłączone do urządzenia firmy Dell? (Na przykład: Notebooka, tabletu lub komputera stacjonarnego).

原因

Zniekształcony lub niepożądany szum w głośnikach może wystąpić z powodu:

  • Uszkodzone
  • Podłączanie do niewłaściwego portu audio
  • Zakłócenia z innych urządzeń
  • Problemy ze sterownikami
  • I jeszcze więcej

解决方案

Większość zestawów głośnikowych ma wzmacniacz wewnątrz głównego głośnika. Aby te głośniki działały poprawnie, wymagają źródła dźwięku, które nie jest wzmocnione.

Dostępne jest gniazdo wyjścia liniowego lub złącze wyjścia głośnikowego i wyjścia liniowego: (Zależy to od typu karty dźwiękowej w urządzeniu, do którego podłączone są głośniki).

  • Karta dźwiękowa wzmacnia złącze wyjścia głośnika .
  • Wyjście liniowe wymaga wzmacniacza, aby go odsłuchać. (Na przykład: Podobnie jak w przypadku wyjścia audio z tyłu odtwarzacza cyfrowych dysków wideo (DVD).)

Jeśli głośniki są podłączone do gniazda wyjścia głośnika, a głośność jest zbyt wysoka lub zniekształcona, wyreguluj głośność w systemie Windows. Podłącz głośniki do gniazda wyjścia liniowego, aby zapobiec przesterowaniu głośników.

Wystąpiła usterka wewnętrzna głośników lub karty dźwiękowej. Najlepszym sposobem na zidentyfikowanie, czy występuje tego typu problem, jest użycie innego źródła dźwięku. Podłącz głośniki do innego urządzenia i sprawdź, czy problem nadal występuje. Pomaga to sprawdzić, czy usterka występuje po głośnikach. (Na przykład: Można korzystać ze smartfona, tabletu, odtwarzacza muzyki, telewizora itd.)

Uwaga: W przypadku łączenia się z urządzeniem za pośrednictwem gniazda słuchawkowego upewnij się, że poziom głośności urządzenia jest niski. Wysoka głośność może przesterować głośniki i spowodować niepożądany hałas.

Wiadomo, że w rzadkich przypadkach głośniki odbierają zakłócenia ze źródła zewnętrznego. Oddzielenie źródła zakłóceń jest trudne. Każde urządzenie elektryczne w domu lub biurze emituje pewną ilość sygnałów o częstotliwości radiowej (RF) lub zakłóceń elektromagnetycznych (EMI). Typowe urządzenia, które mogą powodować taki hałas, to:

  • Monitory
  • Lampy fluorescencyjne
  • Zasilacz awaryjny (UPS)
  • Zasilacze sieciowe
  • Komputer lub samo urządzenie
  • Fanów

Przed przetestowaniem głośników wyłącz jak najwięcej takich urządzeń. Ponadto, jeśli głośniki są podłączone do listwy zasilającej lub zasilacza UPS, spróbuj podłączyć je bezpośrednio do gniazdka ściennego.

受影响的产品

Dell 2.1 Speaker System AE415, Dell A225 Speaker System, Dell Wireless Speaker System AC411, Dell AD211 Bluetooth Portable Speaker, Dell 2.0 Speaker System AE215, Dell Wireless 360 Speaker System AE715, Dell AX210 USB 2.0 Powered Speaker , Dell AX510/AX510 PA Stereo Soundbar Speaker System, Dell FDP SoundBar with Virtual Surround (AY511), Dell Speakerphone with Multiport Adapter – MH3021P, Dell Professional Sound Bar AE515, Dell Pro Desktop Speakerphone SP3022, Dell USB Soundbar AC511, Dell WL6000 100W 5.1 Surround Speaker System with 5.8 GHz Wireless Rear Channels and Subwoofer, Latitude 5480/5488 ...
文章属性
文章编号: 000176846
文章类型: Solution
上次修改时间: 26 6月 2025
版本:  9
从其他戴尔用户那里查找问题的答案
支持服务
检查您的设备是否在支持服务涵盖的范围内。