La fonction Wake-on-LAN ne fonctionne pas sur une connexion USB à un adaptateur Ethernet.

摘要: L’article suivant explique pourquoi la fonction Wake-on-LAN ne fonctionne pas sur les ordinateurs qui utilisent un adaptateur USB pour leur connexion Ethernet.

本文适用于 本文不适用于 本文并非针对某种特定的产品。 本文并非包含所有产品版本。

症状

La fonction Wake-on-LAN ne fonctionne pas lorsque la connexion LAN utilise un adaptateur USB

 

La fonction Wake-on-LAN ne fonctionne pas via une connexion via un adaptateur USB lorsque l’ordinateur est hors tension. (État d’alimentation S5 : hors tension, en mode veille.)

Produits concernés :

  • Cela s’applique à tous les ordinateurs utilisant un adaptateur USB vers RJ45 :
    • Adaptateurs USB type A vers Ethernet (NIC - Network Interface Card)
    • Adaptateurs USB Type-C vers Ethernet (carte NIC)

原因

Cela fonctionne comme prévu. Pour que la fonction Wake-on-LAN fonctionne, l’adaptateur USB vers NIC doit disposer d’une tension de 5 V à l’état S5. Il en a besoin pour recevoir le package magique, puis mettre l’ordinateur sous tension à partir de l’état S5.

解决方案

Remarque : L’ordinateur fonctionne normalement.
 

La fonction Wake-on-LAN est disponible pour les ordinateurs dotés d’un connecteur NIC intégré. Elle est également disponible pour ceux qui utilisent une station d’accueil alimentée. (comme les modèles WD15, WD19 ou WD19S.)

Si vous ne disposez pas d’un connecteur Ethernet intégré ou d’un accès à une station d’accueil alimentée, la fonction Wake-on-LAN ne fonctionnera pas sur votre ordinateur.

Si votre ordinateur n’est pas équipé d’un connecteur Ethernet intégré, vous devez pouvoir accéder à une station d’accueil alimentée pour résoudre ce problème.

受影响的产品

G Series, Alienware, Dell Plus, Dell Pro, Dell Pro Max, Dell Pro Plus, Dell Pro Premium, Inspiron, Latitude, Dell Pro Rugged, Vostro, XPS, Legacy Laptop Models, Mobile Workstations, Dell Adapter USB-C To Ethernet, Dell Pro Max 16 XE MC16250 , Dell Adapter - USB-C to HDMI/VGA/Ethernet/USB 3.0 DA200, Dell Dock WD19, Dell Dock – WD19S ...
文章属性
文章编号: 000179586
文章类型: Solution
上次修改时间: 12 5月 2025
版本:  9
从其他戴尔用户那里查找问题的答案
支持服务
检查您的设备是否在支持服务涵盖的范围内。