PowerStore: SupportAssist kan niet opnieuw worden ingeschakeld met fout: Servicelevelselectie hetzelfde als bestaand serviceniveau
摘要: SupportAssist kan mogelijk niet opnieuw worden ingeschakeld met de fout: Er is een uitzondering opgetreden bij het inschakelen van SupportAssist Remote Access: Foutrespons: Servicelevelselectie hetzelfde als bestaand serviceniveau ...
本文适用于
本文不适用于
本文并非针对某种特定的产品。
本文并非包含所有产品版本。
症状
SupportAssist kan mogelijk niet opnieuw worden ingeschakeld, normaal gesproken na het tijdelijk uitschakelen om probleemoplossing of andere redenen, met fouten:
Er is een uitzondering opgetreden bij het inschakelen van SupportAssist Remote Access: Foutrespons: ServiceLevel-selectie hetzelfde als bestaande serviceniveau (er is een uitzondering opgetreden bij het inschakelen van SupportAssist Remote Access: Foutrespons: Servicelevelselectie hetzelfde als bestaand serviceniveau)
Voorbeeld zoals te zien in PowerStore Manager (UI):
Het inschakelen van SupportAssist mislukt op een of meer apparaten.
Er is een uitzondering opgetreden bij het inschakelen van SupportAssist Remote Access: Foutrespons: ServiceLevel-selectie hetzelfde als bestaande serviceniveau (er is een uitzondering opgetreden bij het inschakelen van SupportAssist Remote Access: Foutrespons: Servicelevelselectie hetzelfde als bestaand serviceniveau)
Voorbeeld zoals te zien in PowerStore Manager (UI):
原因
In zeldzame gevallen wordt de status van SupportAssist niet correct gesynchroniseerd tussen de beheerlaag en de SupportAssist-services.
De SupportAssist-engine kan een 'geheugen' behouden dat eerder is geconfigureerd met een specifieke configuratie en wanneer een nieuwe poging om in te schakelen met dezelfde configuratie wordt ontvangen, wordt de foutmelding 'ServiceLevel Selection same as existing serviceLevel' verzonden.
De SupportAssist-engine kan een 'geheugen' behouden dat eerder is geconfigureerd met een specifieke configuratie en wanneer een nieuwe poging om in te schakelen met dezelfde configuratie wordt ontvangen, wordt de foutmelding 'ServiceLevel Selection same as existing serviceLevel' verzonden.
解决方案
De eenvoudigste manier om dit te omzeilen is om SupportAssist tijdelijk in te schakelen met een ander type of configuratie dan voorheen.
Als SupportAssist bijvoorbeeld is geconfigureerd als Direct Connect met externe toegang/Support op afstand,probeer dit dan in te schakelen zonder externe toegang/ Support op afstand. Zodra dit is geaccepteerd door het systeem en SupportAssist is ingeschakeld met de nieuwe configuratie, kunt u het gewenste SupportAssist-type uitschakelen en overschakelen.
De permanente oplossing wordt geleverd in een toekomstige release van PowerStoreOS.
Als SupportAssist bijvoorbeeld is geconfigureerd als Direct Connect met externe toegang/Support op afstand,probeer dit dan in te schakelen zonder externe toegang/ Support op afstand. Zodra dit is geaccepteerd door het systeem en SupportAssist is ingeschakeld met de nieuwe configuratie, kunt u het gewenste SupportAssist-type uitschakelen en overschakelen.
De permanente oplossing wordt geleverd in een toekomstige release van PowerStoreOS.
受影响的产品
PowerStore, PowerStore 1000X, PowerStore 1000T, PowerStore 3000X, PowerStore 3000T, PowerStore 5000X, PowerStore 5000T, PowerStore 7000X, PowerStore 7000T, PowerStore 9000T产品
PowerStore 9000X文章属性
文章编号: 000183691
文章类型: Solution
上次修改时间: 02 3月 2021
版本: 1
从其他戴尔用户那里查找问题的答案
支持服务
检查您的设备是否在支持服务涵盖的范围内。