PowerFlex 3.X: Poświadczenia nie są aktualizowane po uruchomieniu polecenia "Update Service Details".
摘要: Poświadczenia nie są aktualizowane po uruchomieniu polecenia "Update Service Details".
本文适用于
本文不适用于
本文并非针对某种特定的产品。
本文并非包含所有产品版本。
症状
PowerFlex Manager 3.6 i starsze wersje:
- Tworzenie nowych poświadczeń ze zaktualizowanym użytkownikiem/hasłem
- Usługa jest aktualizowana przez wybranie opcji "Aktualizuj szczegóły usługi" i zmianę na nowe poświadczenia
- Wybierz opcję "View All Settings". Poświadczenia systemu operacyjnego nadal korzystają z oryginalnych poświadczeń.
原因
Problem z oprogramowaniem.
解决方案
Obejście:
Opcja 1: jeśli nastąpi zmiana istniejących poświadczeń
Opcja 2: Jeśli tworzone są nowe poświadczenia
Poprawka:
zostanie to naprawione w programie PowerFlex Manager w wersji 3.7 .
Opcja 1: jeśli nastąpi zmiana istniejących poświadczeń
- Edytuj pole hasła ze zaktualizowanym hasłem w Menedżerze poświadczeń.
- Edytowanie ustawień > zarządzania poświadczeniami >
Opcja 2: Jeśli tworzone są nowe poświadczenia
- Ręczna zmiana hasła na elementach poza programem PowerFlex Manager.
- W programie PowerFlex Manager przejdź do sekcji Usługi > kliknij nazwę usługi > i kliknij opcję "Usuń usługę" > Typ usunięcia usługi = Usuń usługę > Pozostaw węzły w trybie > zarządzanym Usuń.
- Utwórz nowe poświadczenie w Menedżerze poświadczeń:
- Ustawienia > Zarządzanie poświadczeniami > Utwórz
- Przejdź do sekcji Services > Add Existing Service, aby ponownie dodać usługę (użyj nowo utworzonych poświadczeń)
Poprawka:
zostanie to naprawione w programie PowerFlex Manager w wersji 3.7 .
受影响的产品
PowerFlex Software文章属性
文章编号: 000184515
文章类型: Solution
上次修改时间: 25 11月 2025
版本: 8
从其他戴尔用户那里查找问题的答案
支持服务
检查您的设备是否在支持服务涵盖的范围内。