PowerStore:PowerStore Manager ICW 或登录失败并显示错误:Service unavailable.Please retry in a few minutes.(0xE04040010004)

摘要: 初始配置向导 (ICW) 或 PowerStore Manager 登录失败,并显示错误:Service unavailable.Please retry in a few minutes.(0xE04040010004)

本文适用于 本文不适用于 本文并非针对某种特定的产品。 本文并非包含所有产品版本。

症状

如果使用服务端口执行初始配置向导 (ICW),您可能会在 Cluster Details 步骤中看到一条消息,显示 Loading...,该消息会持续一段时间。最终,用户界面 (UI) 可能会显示:
未找到所需的设备请求超时
这将停止 ICW 和系统的初始化。


在无中断升级 (NDU) 或节点重新启动后,无法访问 PowerStore Manager 用户界面 (UI)(用户无法登录)。
尝试登录失败,并显示错误:"Service unavailable.Please retry in a few minutes.(0xE04040010004)”

原因

UI 和 ICW 都依赖于管理发现服务。

发现服务依赖于 Avahi autoipd,后者将 169.254.x.x/16 IP 绑定到本地 disc0 接口作为本地链路。

Avahi autoipd 可能无法将 IP 绑定到 disc0,从而导致发现服务失败。

要检查 disc0 上是否缺少绑定的 IPv4 169.254.x.x/16 IP,请从两个节点运行以下命令:
[SVC:service@XXXXXXX-A/B user]$ ip a show | grep disc0 -A 5

解决方案

升级到 PowerStore 版本 2.x 或更高版本,其中修复了本文中讨论的问题。

如果您看到此问题,请联系技术支持或您的授权服务代表,并引用此知识库文章 ID。

其他信息

受影响的产品

PowerStore
文章属性
文章编号: 000184530
文章类型: Solution
上次修改时间: 06 8月 2025
版本:  9
从其他戴尔用户那里查找问题的答案
支持服务
检查您的设备是否在支持服务涵盖的范围内。