Programmer, der implementeres ved hjælp af ClickOnce, starter ikke på computere, der kører Dell Encryption Enterprise eller Dell Encryption Personal

摘要: Programmer, der implementeres vha. ClickOnce, starter muligvis ikke efter en genstart på computere, der kører Dell Encryption Enterprise eller Dell Encryption Personal.

本文适用于 本文不适用于 本文并非针对某种特定的产品。 本文并非包含所有产品版本。

症状

Berørte produkter:

  • Dell Encryption Enterprise
  • Dell Encryption Personal

Berørte versioner:

  • v10.2 til 11.0

Påvirkede operativsystemer:

  • Windows

Det er blevet observeret, at programmer, der er implementeret ved hjælp af ClickOnce, ikke kan startes på computere med Dell Encryption efter en genstart, og at programmet ikke kan starte, fordi dets side om side-konfiguration er forkert. Nedenstående fejl vises muligvis, når brugere forsøger at starte programmer:

Fejlmeddelelse
Figur 1: (Kun på engelsk) Fejl under forsøg på at starte programmer

 

原因

Dette skyldes filer, der anvendes af ClickOnce-programmet .config eller .manifest har afsluttet filkorruptionen. Krypteringsdriveren kan ikke hardlinke disse metadatafiler korrekt.

解决方案

Dette problem er løst i v11.1 af Dell Encryption Enterprise og Dell Encryption Personal Edition.


For at kontakte support kan du bruge internationale supporttelefonnumre til Dell Data Security.
Gå til TechDirect for at oprette en anmodning om teknisk support online.
Hvis du vil have yderligere indsigt og ressourcer, skal du tilmelde dig Dell Security Community-forummet.

受影响的产品

Dell Encryption
文章属性
文章编号: 000191189
文章类型: Solution
上次修改时间: 06 9月 2023
版本:  3
从其他戴尔用户那里查找问题的答案
支持服务
检查您的设备是否在支持服务涵盖的范围内。