PowerStore: CPU-gebruiksniveau te hoog. Verminder de systeembelasting voorafgaand aan NDU. (cpu_usage_level_exceeded)

摘要: Bij het uitvoeren van een pre-upgrade health check (PUHC) wordt mogelijk de waarschuwing "CPU-gebruiksniveau te hoog. Verminder de systeembelasting voorafgaand aan NDU. (cpu_usage_level_exceeded)" ...

本文适用于 本文不适用于 本文并非针对某种特定的产品。 本文并非包含所有产品版本。

症状

Het uitvoeren van een pre-upgrade health check (PUHC) vanuit Settings > Upgrades > HEALTH CHECK,kan leiden tot een waarschuwing zoals hier wordt weergegeven:

CPU-gebruiksniveau te hoog. Verminder de systeembelasting voorafgaand aan NDU. (cpu_usage_level_exceeded)



Zoals te zien in PowerStore Manager:

image.png
 

原因

De bestaande controles die worden gebruikt om CPU-gebruik te vinden, omvatten cpu-cores voor beheer en platforms. Het resultaat is dat op een niet-actief systeem soms een van de kernen boven de 50% wordt weergegeven en dat de controle mislukt.
 

解决方案

De meeste van deze waarschuwingen zijn onjuiste positieve meldingen, maar zorgvuldige verificatie moet worden uitgevoerd om mogelijke upgradeproblemen te voorkomen.

Om te controleren of deze CPU-waarschuwing een onjuiste of een echte waarschuwing is, gaat u naar Hardwareen kiest u het apparaat dat wordt gemarkeerd voor CPU-problemen. Ga naar het tabblad PERFORMANCE en controleer de details van het CPU-gebruik. De algemene richtlijnen zijn:
  • Als het CPU-gebruik rond of onder de 50% ligt, kan de upgrade doorgaan.
  • Als het CPU-gebruik meer dan 50% is, moet de upgrade worden uitgesteld naar een periode waarin het systeem minder druk is.
 

Oplossing

De oplossing voor dit probleem wordt opgenomen in een toekomstige release van PowerStoreOS.
Wijzigingen worden aangebracht zodat alleen de relevante cores worden gecontroleerd tijdens de PUHC.

受影响的产品

PowerStore, PowerStore 1000X, PowerStore 1000T, PowerStore 3000X, PowerStore 3000T, PowerStore 5000X, PowerStore 5000T, PowerStore 500T, PowerStore 7000X, PowerStore 7000T

产品

PowerStore 9000X, PowerStore 9000T
文章属性
文章编号: 000192018
文章类型: Solution
上次修改时间: 03 11月 2022
版本:  6
从其他戴尔用户那里查找问题的答案
支持服务
检查您的设备是否在支持服务涵盖的范围内。