Dell Unity:VSA 许可证安装失败,错误代码:0x2800136(用户可纠正)

摘要: UnityVSA 许可证安装失败,并显示以下错误: “无法安装指定的许可证文件,因为它不适用于双 SP UnityVSA。(错误代码:0x2800136)”。

本文适用于 本文不适用于 本文并非针对某种特定的产品。 本文并非包含所有产品版本。

症状

无法在新部署的 UnityVSA 上安装购买的许可证。
UnityVSA 许可证为 Professional Edition 50TB 2CPU - 12GB 内存。
UnityVSA 软件版本 5.1。
许可证安装失败,并显示错误:“

无法安装指定的许可证文件,因为它不适用于双 SP UnityVSA。
(错误代码:0x2800136)”。

license.jpg时出错

原因

购买的许可证与部署的 UnityVSA 类型不匹配。
合作伙伴部署了新的 UnityVSA,并选择了代码 5.1 引入了新的 12C vCPU、96 GB 内存、双节点。
购买的许可证是 UnityVSA Professional Edition 50 TB 2C vCPU,12 GB 内存,双节点,在 UnityVSA 12C vCPU - 96 GB 内存 - 双节点上安装失败。
非常重要,在安装过程中选择正确的 UnityVSA 型号,现在代码 5.1 增加了新选项:

Dual-SP - 350 TB:2C vCPU,12 GB 内存,双节点 — 可选 31/8
双 SP — 350 TB:12C vCPU、96 GB 内存、双节点 — 可用 31/8



5.1 新feature.jpg审查 DC 并发现

TRiiAGE_SPlogs.txt显示许可证已上传:
B 12/20/21 13:51:15.029 CASAuth 560001 [INFO] Audit:身份验证成功。用户名:admin 客户端 IP:10.80.51.37.B
12/20/21 13:52:06.370 LicensingServices 17002b [INFO] Audit:许可证文件 xxxxxxxxxxxx_exp.lic 已上传。
B 12/20/21 13:53:59.110 LicensingServices 17002b [INFO] Audit:许可证文件 xxxxxxxxxxxx_exp.lic 已上传。


Triiage.ECOM.txt显示与 CORE NUMBER:
B 12/20/21 13:52:06.000 相关的错误 _isAllowedOnVirtualPlatform cemtracer INFO:平台名称:Tungsten_2 [LicenseManager.cpp:1538]
B 12/20/21 13:52:06.000 _isAllowedOnVirtualPlatform cemtracer ERROR:不允许在双 12 核阵列上安装没有核心计数的传统许可证文件。[LicenseManager.cpp:1566]
B 12/20/21 13:52: 06.000 CheckIfLicenseFileValid cemtracer ERROR:捕获异常并显示错误代码:'41943350' [LicenseManager.cpp:2124]
B 12/20/21 13:52:06.000 CheckIfLicenseFileValid cemtracer INFO:许可证文件的验证检查失败 [LicenseManager.cpp:2126]
B 12/20/21 13:52:06.000 registerLicense cemtracer 错误:新安装的文件无效,名称为 xxxxxxxxxxxx_exp.lic [C4CB_LicensingService.cpp:560]


Dell EMC Unity OE 5.1.0.0.5.394
• UnityVSA 的新功能 云可扩展性:
双 SP 容量增加到 350 TB
将双 SP UnityVSA SP 扩展到 12 个核心和 96 GB RAM




解决方案

使用正确的设置重新安装了 UnityVSA 2C vCPU - 12 GB 内存 - 双节点和许可证 50 TB 2C vCPU - 12 GB 内存已成功安装。

受影响的产品

Dell EMC UnityVSA Professional Edition/Unity Cloud Edition

产品

Storage, Entry Level & Midrange
文章属性
文章编号: 000194886
文章类型: Solution
上次修改时间: 29 8月 2022
版本:  2
从其他戴尔用户那里查找问题的答案
支持服务
检查您的设备是否在支持服务涵盖的范围内。