PowerStore: Zakázání funkce PowerStoreX SSH může vést k selhání uzlu

摘要: Pokud je v clusteru PowerStoreX během procesu spouštění PowerStoreX zastaven nebo zakázán protokol SSH, může dojít k selhání uzlu.

本文适用于 本文不适用于 本文并非针对某种特定的产品。 本文并非包含所有产品版本。

症状

Pro správnou funkci se vždy ujistěte, že je protokol SSH povolen při spuštění a spuštěn v obou uzlech ESXi.

原因

  1. PowerStoreX vyžaduje ke správné funkci připojení SSH k hypervisoru a partnerskému hypervisoru.

  2. Zastavení protokolu SSH během spuštěného clusteru nezpůsobí žádný závažný dopad na systém s výjimkou následující výstrahy:
    Kód výstrahy:   Popis 0x0030ba02: Dotazování interního modulu M.2 ve slotu <undefined selhalo.>

  1. Pokud je protokol SSH během procesu spouštění virtuálního počítače PowerStoreX zastaven nebo zakázán, může dojít k tomu, že virtuální počítač PowerStoreX přejde do servisního režimu a zobrazí se následující výstrahy:
    Kód výstrahy:   Popis 0x00400107 : Uzel <A/B> vstoupildo servisního režimu
    . Kód výstrahy:    0x00304203 Popis: Uzel zastavil
    výstražný kód:    0x00304404 Popis: Uzel byl deaktivován (zakázán) na žádost
    uživateleKód výstrahy:   0x0030ba02 Popis: Dotazování interního modulu M.2 ve slotu <undefined selhalo.>

  2. Pokud dojde k neplánovanému restartování systému ESX, který spouští správce systému, a během spouštění je zakázán protokol SSH, systémová upozornění přestanou na zařízení fungovat.

解决方案

Zástupné řešení:

  1. Vždy povolte SSH a spusťte jej na obou hostitelích ESXi v zařízení PowerStoreX.

  2. Ověřte, zda je protokol SSH povolen a spuštěn pomocí následujícího postupu:
    1. Připojte se k vCenter > ESXi > Konfigurace ESXi.
    2. Vyberte Služby > SSH.
    3. Ujistěte se, že je služba SSH nastavena následujícím způsobem:
      • Spustí se služba SSH.
      • Služba SSH je nakonfigurována jako "Start and Stop with host", aby bylo zajištěno spuštění služby po restartování systému ESXi.
  3. Pokud uzel přejde do servisního režimu, požádejte o další pomoc technickou podporu.

受影响的产品

PowerStore 1000X, PowerStore 3000X, PowerStore 5000X, PowerStore 7000X, PowerStore 9000X
文章属性
文章编号: 000195713
文章类型: Solution
上次修改时间: 09 3月 2022
版本:  4
从其他戴尔用户那里查找问题的答案
支持服务
检查您的设备是否在支持服务涵盖的范围内。