CloudLink: En CloudLink-node sitter fast i nødmodus

摘要: En CloudLink-node sitter fast i nødmodus.

本文适用于 本文不适用于 本文并非针对某种特定的产品。 本文并非包含所有产品版本。

症状

Når du har startet CloudLink-noden, vises følgende melding: 
Welcome to emergency mode! After logging in, type "journalctl -xb" to view
system logs, "systemctl reboot" to reboot, "systemctl default" or ^D to
try again to boot into default mode.
Press Enter for maintenance
(or press Control-D to continue):
Melding som vises etter oppstart av Cloudink-noden

 

原因

Dette problemet skyldes et problem med filsystemet som må repareres.

解决方案

Gjør følgende for å løse problemet med filsystemet på noden:
  1. Du trykker på Control-D (Kontroll-D) for å fortsette, men den forblir i nødmodus.
  2. Trykk på ENTER-tasten for vedlikehold.
  3. Kjør en filsystemkontroll på rotfilen (/).
root@cloudlink:~#  lsblk    

  1. Trykk på y for å rette opp eventuelle feil som blir funnet.
  2. Start noden på nytt.

Hvis rotfilsystemet er rent, kan du kjøre fsck på de andre filsystemene ved hjelp av samme prosedyre ovenfor.
Kjør kommandoen journalctl -xb. Disse loggene kan indikere om det er et skadet filsystem som må repareres.
Du kan bruke kommandoene lsblk og blkid for å koble en uuid til filsystemet.
Her er noen eksempler på feil som du kan se i journalctl -xb:
/dev/sda6: Oder som var en del av en ødelagt liste over utestengte koblinger, funnet.
/dev/sda6: UVENTET INKONSEKVENS: KJØR fsck MANUELT.
Kunne ikke starte filsystemkontroll på /dev/disk/by-uuid/fd782a8-a70d-045513691c7e


Hvis du ikke er i stand til å reparere filsystemet ved hjelp av fsck, eller hvis du har én Cloudlink-node som ofte sitter fast i nødmodus, bør du fjerne den ødelagte Cloudlink-noden fra klyngen. Deretter implementerer du en ny Cloudlink-node fra OVA og kobler deg til den eksisterende klyngen.

Hvis du kan reparere filsystemet, bør du kontrollere tilstanden til klyngen fra Cloudlink-brukergrensesnittet.
Dette gjøres i SYSTEM > Cluster og sikrer at innkommende og utgående synkroniseringstilstander er OK.

受影响的产品

CloudLink

产品

CloudLink SecureVM
文章属性
文章编号: 000197726
文章类型: Solution
上次修改时间: 13 5月 2026
版本:  6
从其他戴尔用户那里查找问题的答案
支持服务
检查您的设备是否在支持服务涵盖的范围内。