PSQN: 단순 사용자 암호를 저장하는 동안 iDRAC9 설정 메뉴 오류 발생

摘要: Dell PowerEdge 최종 사용자는 간단한 사용자 암호를 저장할 때 Dell iDRAC9 HII(Human Input Interface) 메뉴에서 심각한 오류가 발생할 수 있습니다.

本文适用于 本文不适用于 本文并非针对某种特定的产品。 本文并非包含所有产品版本。

症状

Dell PowerEdge 최종 사용자는 간단한 사용자 암호를 저장할 때 Dell iDRAC9 HII(Human Input Interface) 메뉴에서 심각한 오류가 발생할 수 있습니다. 최종 사용자는 서버 F2 시스템 설정 메뉴를 사용하여 박스에서 iDRAC9 구성을 수행할 수 있습니다. iDRAC Settings >> User Configuration 메뉴 내에서 UserID2(루트) 계정 비밀번호를 수정할 수 있습니다. 간단한 암호(예: calvin)를 입력하려고 하면 구성 변경 사항을 저장하는 동안 심각한 오류 배너가 표시될 수 있습니다.
 
시스템 설정 위험 오류 예:

iDRAC9-HII-CritErr.png
 
Critical | Saving Changes
An error occurred. One or more settings may not be saved.
 
Technical Information:
An error occurs when the forms browser routes configuration to driver.
Return code from driver: 0x1A (Security Violation)
FormSet Title: iDRAC Settings
Storage Name: iDRAC_HII_IfrNVData
Form Title: User Configuration
Question Prompt: User Name
Block Name: &OFFSET=2411&WIDTH=0020

原因

기본적으로 iDRAC9은 단순 암호를 차단하는 암호 정책을 적용합니다. iDRAC9 암호 강도 정책이 '보호 없음' 이외의 옵션에 대해 정의된 경우 iDRAC 인터페이스를 통해 간단한 암호 구문을 저장할 수 없습니다. 시스템 설정 HII 메뉴에는 이 오류 발생을 정의하는 메시지 지우기 오류 배너가 포함되어 있지 않습니다.

解决方案

iDRAC9 시스템 설정 메뉴는 암호 보호 정책을 '보호 없음'으로 재정의하는 옵션을 제공하지 않으므로 사용자 정의 암호는 iDRAC9에 대해 정의된 암호 정책을 충족해야 합니다. 최소 암호 정책 점수를 충족하는 암호를 입력해도 이 심각한 오류가 발생하지 않습니다.  
 
서버의 호스트 운영 체제 내에서 로컬 RACADM 명령을 활용하여 최소 암호 정책 점수 요구 사항을 확인할 수 있습니다.
 
racadm>>racadm get idrac.security.minimumpasswordscore
[Key=idrac.Embedded.1#Security.1]
MinimumPasswordScore=Weak Protection
 
또한 로컬 RACADM 명령을 활용하여 iDRAC9 최소 암호 정책 점수 요구 사항을 수정하거나 UserID2 암호를 수정하여 현재 정책 요구 사항을 충족할 수 있습니다.
 
# 최소 비밀번호 점수 수정
 
racadm>>racadm set idrac.security.minimumpasswordscore 0
[Key=idrac.Embedded.1#Security.1]
Object value modified successfully
 
0 - No Protection
1 - Weak Protection
2 - Moderate Protection
3 - Strong Protection
 
# userID2 비밀번호 수정
 
racadm>>racadm set idrac.users.2.password C@lv1n
[Key=idrac.Embedded.1#Users.2]
Object value modified successfully

受影响的产品

iDRAC9, iDRAC9 - 4.xx Series, iDRAC9 - 5.xx Series
文章属性
文章编号: 000198025
文章类型: Solution
上次修改时间: 10 12月 2024
版本:  3
从其他戴尔用户那里查找问题的答案
支持服务
检查您的设备是否在支持服务涵盖的范围内。