Dell Unity: Replikointiliittymän luonti epäonnistui (virhekoodi: 0x1900000011) (käyttäjän korjattavissa)

摘要: Async/Sync-replikointiliittymän luonnin aikana ilmenee virhe The specified Network interface could not be created.

本文适用于 本文不适用于 本文并非针对某种特定的产品。 本文并非包含所有产品版本。

症状

Kun replikointiliittymää luodaan, näyttöön tulee virheilmoitus The specified Network interface could not be created.
B  16f8015 [ERROR] System: NAS Server network interface xx_CKMxx123456789 failed while being created. NAS Server NetIF 0x1900000011 failed create interface request with status 0x10
A  6200fb [ERROR] Audit: Creation of Replication Interface xx.xx.xx.xx initiated by User local/admin failed.

原因

Tämä voi johtua siitä, että Unity-tallennuksen sisäiset verkon määritysasetukset aiheuttavat ongelman tai voivat johtua asiakkaan verkon kokoonpanosta.

解决方案

Synkroninen
Varmista, että Sync Management IP -osoitteet on määritetty ja verkon oikeat parametrit on määritetty.
Varmista, että Sync Replication FC -portin vyöhykemääritys on valmis.
Varmista, että hallinta-IP-osoitteet ja synkronoinninhallinnan IP-osoitteet ovat saavutettavissa
.Tarkista hallintakytkimen ominaisuuksista, että fyysisiä portteja kohden on yli 2 MAC-osoitetta.
Natiivisynkronous.jpg
Asynkroninen
Varmista, että replikointiliittymän IP-osoitteet on määritetty ja verkon parametrit ovat oikeat.
Varmista, että toimipaikan väliset replikoinnin IP-osoitteet ja replikoinnin liittymän IP-osoitteet ovat tavoitettavissa.
Asynkronous.jpg
Verkkoportit
 Sen varmistaminen, että kaikki tarvittavat TCP-portit on otettu käyttöön asiakkaan verkkoympäristössä toimipaikkojen välisen viestinnän mahdollistamiseksi. 
ReplicationPorts-Updated.JPG
Käyttösuunta määräytyy replikointimäärityksen mukaan. Suosittelemme kaksisuuntaista replikointia, jotta käänteisen replikoinnin voi ottaa käyttöön ongelmitta vikasietotoiminnon tai kaksisuuntaisen replikoinnin määrityksen aikana.
 

受影响的产品

Dell EMC Unity, Dell EMC Unity Family |Dell EMC Unity All Flash, Dell EMC Unity Family, Dell EMC Unity Hybrid
文章属性
文章编号: 000199326
文章类型: Solution
上次修改时间: 14 5月 2026
版本:  6
从其他戴尔用户那里查找问题的答案
支持服务
检查您的设备是否在支持服务涵盖的范围内。