Dell Unity: Помилка створення інтерфейсу реплікації (код помилки: 0x1900000011) (Користувач виправляється)

摘要: Під час створення інтерфейсу реплікації Async/Sync виникає повідомлення про помилку "Не вдалося створити вказаний мережевий інтерфейс".

本文适用于 本文不适用于 本文并非针对某种特定的产品。 本文并非包含所有产品版本。

症状

Під час створення інтерфейсу реплікації виникає помилка "Не вдалося створити вказаний мережевий інтерфейс".
B  16f8015 [ERROR] System: NAS Server network interface xx_CKMxx123456789 failed while being created. NAS Server NetIF 0x1900000011 failed create interface request with status 0x10
A  6200fb [ERROR] Audit: Creation of Replication Interface xx.xx.xx.xx initiated by User local/admin failed.

原因

Це може бути пов'язано з тим, що параметри конфігурації мережі у сховищі Unity спричиняють проблему або можуть бути проблемою конфігурації мережі клієнта.

解决方案

Синхронні
Переконайтеся, що IP-адреси керування синхронізацією настроєно та встановлено правильні параметри мережі.
Переконайтеся, що зонування порту Sync Replication FC завершено.
Перевірте доступність IP-адрес керування та синхронізації IP-адрес керування між сайтом.
Перевірте властивості перемикача керування, щоб дозволити більше 2 MAC-адрес на одному фізичному порту.
Рідний синхронний.jpg
Асинхронний
Переконайтеся, що IP-адреси інтерфейсу реплікації налаштовані та встановлені правильні параметри мережі.
Перевірте доступність IP-адрес керування та IP-адрес інтерфейсу реплікації між сайтом.
Рідна асинхронна.jpg
Мережеві порти
 Переконайтеся, що в мережевому середовищі клієнта ввімкнуто всі необхідні порти TCP, щоб забезпечити зв'язок між сайтами. 
ReplicationPorts-Updated.JPG
Напрямок доступу залежить від конфігурації реплікації. Запропоновано мати "двонаправлений", щоб увімкнути зворотну реплікацію без будь-яких проблем під час відмови або під час конфігурації двонаправленої реплікації.
 

受影响的产品

Dell EMC Unity, Dell EMC Unity Family |Dell EMC Unity All Flash, Dell EMC Unity Family, Dell EMC Unity Hybrid
文章属性
文章编号: 000199326
文章类型: Solution
上次修改时间: 14 5月 2026
版本:  6
从其他戴尔用户那里查找问题的答案
支持服务
检查您的设备是否在支持服务涵盖的范围内。