PowerStore X: VM er ikke tilgængelig efter VMFS-tilpasnings- og værtsgenstart
摘要: KB-artiklen omhandler problemet, når en PowerStore X VM ikke er tilgængelig efter VMFS-tilpasning og genstart af værten.
本文适用于
本文不适用于
本文并非针对某种特定的产品。
本文并非包含所有产品版本。
症状
Symptomerne er, at Linux-netværksenhederne er nede inde i VM, hvilket resulterer i, at der ikke er nogen administrations- eller lageradgang til VM. Fra vCenter-perspektiv ser dette ud som følger:


原因
ESXi-opgraderingen fra 6.7 til 7.0 kræver et mindre lokalt VMFS-datalager for at give ESXi 7.0 mere plads til sit operativsystem. Størrelsen af datalageret ændres før ESXi-opgraderingen. Tilpasningsproceduren sikkerhedskopierer det eksisterende lokale datalager og sletter det. Der oprettes et mindre datalager, og de sikkerhedskopierede filer gendannes. Tilpasningsproceduren udfører automatisk opgraderingen af ESXi, så den næste opstart er til ESXi 7.0. Første gang ESXi-værten starter 7.0, ser den de cachelagrede netværkskonfigurationsdata (.dvsData) i det nye datalager, men erstatter det derefter med stien til det datalager, der blev ødelagt af tilpasningsproceduren. Alle efterfølgende skrivninger bruger denne forkerte placering og mislykkes. De manglende switch-konfigurationsdata forhindrer ikke PowerStore VM i at starte, men kan resultere i, at netværksadaptere, der er tilknyttet den distribuerede switch i VM'ens konfiguration, er i frakoblet tilstand, når VM'en er tændt.
解决方案
For at løse problemet skal du udføre følgende trin:
- Sørg for, at PowerStore X VM er tændt. Tænd for den, hvis det er nødvendigt, med vCenter → Datacenter → Cluster → VM → Power → Power On.
- Åbn indstillingerne for PowerStore X VM via vCenter → Datacenter → Cluster → VM → Summary (Rediger indstillinger) → Edit Settings (Rediger indstillinger).
- Vælg de netværksadaptere, der ikke er tilsluttet, rediger deres portgrupper, så de PG_Internal, og tryk på OK.

4. Rediger netværksadapterportgrupperne til de oprindelige værdier i henhold til nedenstående tabel, og tryk på OK.

受影响的产品
PowerStore 1000X, PowerStore 3000X, PowerStore 5000X, PowerStore 7000X, PowerStore 9000X产品
PowerStore文章属性
文章编号: 000201420
文章类型: Solution
上次修改时间: 13 6月 2025
版本: 3
从其他戴尔用户那里查找问题的答案
支持服务
检查您的设备是否在支持服务涵盖的范围内。