PowerStore:由于文件cyc_cfs空间不足,升级前运行状况检查失败
摘要: 升级前运行状况检查 (PUHC) 检测到文件 /cyc_cfs 中的可用空间小于 15 GB。
本文适用于
本文不适用于
本文并非针对某种特定的产品。
本文并非包含所有产品版本。
症状
升级前运行状况检查失败,并显示以下错误:
15G free space is required. Clean up the space under /cyc_cfs and try again. ostKeyChecking=no -o UserKnownHostsFile=/de (0xE04030010016)从 PowerStore Manager 用户界面可以看出:
原因
链接到此警报的常见情形如下所示,可通过 svc_partition_cleanup service 脚本:
- 文章 # 000198173 PowerStore:系统运行状况检查检测到 cyc_node 中空间不足
- 文章 # 000193605 PowerStore:数据收集失败且 PowerStore Manager 用户界面报告异常信息
- 文章 #000324110 PowerStore 警报:在装载 / 上节点 X 的根分区使用率已超过 91%。
- 文章 # 000202949 PowerStore:Dell SupportAssist 数据库可能会被填满并导致 /cyc_node/(内部分区)空间用尽,从而导致 NDU 故障或节点重新启动
- 文章 # 000223342 PowerStore:针对装载/cyc_node的间歇性警报代码 0x00400601 和 0x00400602
- 文章 # 000328471 PowerStore:根分区使用率迅速增加
解决方案
导致分区已满情况的大多数原因已在 PowerStoreOS LTS-v4.1.x 中得到解决。解决当前情况后,将 PowerStore 设备更新到 PowerStoreOS LTS-v4.1.x 或更高版本。
恢复:
自助服务作是安装并使用 svc_partion_cleanup service 脚本来调查和清理根分区。
- 一般安装说明:文章 # 000371058 PowerStore:如何安装svc_injectable服务脚本(可能需要以已注册的戴尔支持用户身份登录才能查看本文。)
svc_partion_cleanup步骤:文章 # 000214954 PowerStore:如何运行可注入服务脚本svc_partition_cleanup清理分区 /cyc_node、/cyc_var 和 /cyc_cfs(可能需要以注册的戴尔支持用户身份登录才能查看本文。)
如果问题仍然存在或再次出现,请联系 戴尔技术支持寻求帮助。有关加急服务,请参阅本文 # 000202707。
受影响的产品
PowerStore, PowerStore 1000X, PowerStore 1000T, PowerStore 1200T, PowerStore 3000X, PowerStore 3000T, PowerStore 3200T, PowerStore 5000X, PowerStore 5000T, PowerStore 500T, PowerStore 5200T, PowerStore 7000X, PowerStore 7000T, PowerStore 9000X
, PowerStore 9000T, PowerStore 9200T
...
文章属性
文章编号: 000202707
文章类型: Solution
上次修改时间: 19 11月 2025
版本: 6
从其他戴尔用户那里查找问题的答案
支持服务
检查您的设备是否在支持服务涵盖的范围内。