DELL EMC Unity:找不到標有「Pool0」的物件。(錯誤代碼:0x1000401) 在 OE 5.2.0 上建立傳統集區時發生錯誤 (可由使用者更正)

摘要: 找不到具有「Pool0」的物件。(錯誤代碼:0x1000401) 同時建立傳統集區。

本文适用于 本文不适用于 本文并非针对某种特定的产品。 本文并非包含所有产品版本。

症状

使用執行 OE 程式碼 5.2 的 Dell EMC Unity GUI 兩種不同磁片磁碟機類型建立傳統集區時報告的錯誤如下所示:「
指定 RAID 組態提供的磁片磁碟機數量錯誤,或磁片磁碟機數量與磁片磁碟機群組中的磁片磁碟機預設 RAID 組態不相符。Error: 代碼 (0x6700171)」


嘗試建立不同磁片類型的集區時,預期會出現下列錯誤:

uemcli -d  -u Local/admin -p  /stor/config/pool create -name  -diskGroup dg_26 -drivesNumber 45 -storProfile tprofile_2 -type traditional

uemcli -d  -u admin -securepassword /stor/config/profile -traditional -configurable show -storProfile tprofile_1, tprofile_19 -type traditional

Please input your selection (The default selection is [1]): Operation failed. Error code: 0x1000401
The object was not found with "Pool0". (Error Code:0x1000401)

 

原因

傳統從 GUI 建立集區無法從 Dell EMC Unity OE 程式碼 5.2.0 中實現,只有使用 uemcli 的 CLI 方法才能設定相同的集區。
 

解决方案

第一步是設定傳統集區,僅配備快閃磁片磁碟機或最高可用層 (磁片磁碟機類型),一旦成功建立集區,即可透過 SAS 或 NL SAS 磁片從 Unisphere 進一步擴充。

透過 CLI 設定傳統集區的步驟:

  1. uemcli /stor/config/dg 顯示>>顯示系統中可用的磁片群組 
  2. uemcli /stor/config/profile -傳統可設定顯示>> 顯示系統中可用的設定檔
  3. uemcli -d -u Local/admin -p /stor/config/pool create -name -diskGroup -driveNumber < drive_number > -storProfile tprofile_x -type traditional 


 

受影响的产品

Dell EMC Unity, Dell Unity 300, Dell EMC Unity 300F, Dell EMC Unity 350F, Dell EMC Unity 400, Dell EMC Unity 400F, Dell EMC Unity 450F, Dell EMC Unity 500, Dell EMC Unity 500F, Dell EMC Unity 550F

产品

Dell EMC Unity XT 380, Dell EMC Unity XT 380F, Dell EMC Unity 400F, Dell EMC Unity 450F, Dell EMC Unity XT 480, Dell EMC Unity XT 480F, Dell EMC Unity 500, Dell EMC Unity 500F, Dell EMC Unity 550F, Dell EMC Unity 600, Dell EMC Unity 600F , Dell EMC Unity 650F, Dell EMC Unity XT 680, Dell EMC Unity XT 680F, Dell EMC Unity XT 880, Dell EMC Unity XT 880F, Dell EMC Unity Family |Dell EMC Unity All Flash, Dell EMC Unity Family, Dell EMC Unity Hybrid, Dell EMC UnityVSA Professional Edition/Unity Cloud Edition ...
文章属性
文章编号: 000204906
文章类型: Solution
上次修改时间: 10 9月 2025
版本:  7
从其他戴尔用户那里查找问题的答案
支持服务
检查您的设备是否在支持服务涵盖的范围内。