PowerStore: Node-Neustart aufgrund von Rasdaemon-Speicherverlust (OOM)
摘要: Ein PowerStore-Node kann aufgrund eines Speicherverlusts durch einen internen Prozess (rasdaemon) neu gestartet werden.
本文适用于
本文不适用于
本文并非针对某种特定的产品。
本文并非包含所有产品版本。
症状
Folgende Symptome können auftreten:
Dieses Problem betrifft nur PowerStore-Appliances, auf denen Versionen ausgeführt werden, die älter als PowerStoreOS 3.2 sind.
- Ein Neustart eines einzelnen Node (der Node wird nach dem Neustart automatisch wiederhergestellt).
- In seltenen Fällen sind beide Nodes möglicherweise gleichzeitig von diesem Problem betroffen, was zu einer kurzen Serviceunterbrechung führt.
Dieses Problem betrifft nur PowerStore-Appliances, auf denen Versionen ausgeführt werden, die älter als PowerStoreOS 3.2 sind.
原因
PowerStoreOS umfasst einen Prozess namens rasdaemon, der für das Monitoring und Reporting verschiedener CPU-Fehler auf den oberen Schichten verantwortlich ist. Das Dienstprogramm rasdaemon ist im Lieferumfang von PowerStoreOS enthalten. Es wurde ein Problem identifiziert, das zu einem Speicherverlust führen kann, wenn ein zugrunde liegendes Hardwareproblem vorliegt. Diese zugrunde liegenden Hardwareprobleme sind in der Regel korrigierbare Fehler auf DIMMs und CPU. Jedes Mal, wenn ein Problem auftritt, kann der Prozess speicherverlusten, bis kein Speicher mehr vorhanden ist.
解决方案
Dieses Problem wurde in PowerStoreOS 3.2.0 und höher behoben.
Um festzustellen, ob dieses Problem aufgetreten ist, wenden Sie sich an den technischen Support von Dell oder Ihren autorisierten Serviceanbieter und verweisen Sie auf diesen Artikel.受影响的产品
PowerStore, PowerStoreOS文章属性
文章编号: 000207130
文章类型: Solution
上次修改时间: 15 11月 2024
版本: 6
从其他戴尔用户那里查找问题的答案
支持服务
检查您的设备是否在支持服务涵盖的范围内。