PowerStore: Knooppunt opnieuw opstarten vanwege rasdaemon geheugenlek (OOM)
摘要: Een PowerStore knooppunt kan opnieuw opstarten vanwege een geheugenlek dat wordt veroorzaakt door een intern proces (rasdaemon).
本文适用于
本文不适用于
本文并非针对某种特定的产品。
本文并非包含所有产品版本。
症状
Symptomen kunnen zijn:
Dit probleem is alleen van invloed op PowerStore apparaten met releases ouder dan PowerStoreOS 3.2.
- Een herstart van één knooppunt (het knooppunt herstelt automatisch na het opnieuw opstarten).
- In zeldzame gevallen kunnen beide knooppunten tegelijkertijd door dit probleem worden getroffen, wat resulteert in een korte onderbreking van de service.
Dit probleem is alleen van invloed op PowerStore apparaten met releases ouder dan PowerStoreOS 3.2.
原因
PowerStoreOS bevat een proces genaamd rasdaemon dat verantwoordelijk is voor het bewaken en rapporteren van verschillende CPU-fouten naar de bovenste lagen. Het hulpprogramma rasdaemon wordt geleverd met het PowerStoreOS. Er is een probleem vastgesteld dat een geheugenlek kan veroorzaken wanneer er een onderliggend hardwareprobleem bestaat. Deze onderliggende hardwareproblemen zijn meestal corrigeerbare fouten op DIMM's en CPU. Telkens wanneer zich een probleem voordoet, kan het proces geheugen lekken totdat er geen geheugen meer over is.
解决方案
Dit probleem is opgelost in PowerStoreOS 3.2.0 en hoger.
Om te bepalen of dit probleem zich heeft voorgedaan, neemt u contact op met Dell Technische Support of uw geautoriseerde serviceprovider en verwijst u naar dit artikel.受影响的产品
PowerStore, PowerStoreOS文章属性
文章编号: 000207130
文章类型: Solution
上次修改时间: 15 11月 2024
版本: 6
从其他戴尔用户那里查找问题的答案
支持服务
检查您的设备是否在支持服务涵盖的范围内。