PowerStore : Échec de la création du clone du serveur NAS avec l’erreur « The maximum number of file system has been reached. (0xE080100D0029) » même si la limite n’est pas atteinte

摘要: La création d’un clone du serveur NAS peut échouer avec l’erreur « The maximum number of file system has been reached. (0xE080100D0029) » même si la limite n’est pas atteinte. Cet article fournit une solution de contournement pour créer le serveur NAS. ...

本文适用于 本文不适用于 本文并非针对某种特定的产品。 本文并非包含所有产品版本。

症状

Lorsqu’un utilisateur tente de créer le clone d’un serveur NAS en sélectionnant tous les systèmes de fichiers au sein du serveur NAS PowerStore Manager ou sans spécifier file_systems paramètre (REST), l’opération échoue avec l’erreur Le nombre maximal de systèmes de fichiers (>) est atteint. (0xE080100D0029),  même si le nombre de systèmes de fichiers de l’appliance n’a pas atteint les limites.

image.png

原因

Ce problème se produit dans certaines situations où le serveur NAS source dispose d’un grand nombre de snapshots créés sur les systèmes de fichiers et qu’ils sont comptabilisés dans le calcul des limites.

解决方案

Ce problème devrait être résolu dans une prochaine version de PowerStore.
En attendant, utilisez les solutions de contournement suivantes:

  • Supprimez les snapshots indésirables du serveur NAS, ce qui réduit le nombre global de snapshots au sein du serveur NAS.
  • Sélectionnez un sous-ensemble de systèmes de fichiers au sein du serveur NAS lors du clonage du serveur NAS dans l’interface utilisateur PowerStore.
  • Spécifiez explicitement les systèmes de fichiers requis à cloner avec le serveur NAS dans l’appel REST.

受影响的产品

PowerStore
文章属性
文章编号: 000210996
文章类型: Solution
上次修改时间: 13 6月 2025
版本:  5
从其他戴尔用户那里查找问题的答案
支持服务
检查您的设备是否在支持服务涵盖的范围内。