PowerProtect Data Manager. Произошел сбой поисковой системы, и кластер не работает
摘要: Сбой поисковой системы PowerProtect Data Manager после развертывания с сообщением «Cluster is not operational. Сервис API не работает на узле:" Статус поисковой системы «готово».
本文适用于
本文不适用于
本文并非针对某种特定的产品。
本文并非包含所有产品版本。
症状
Поисковая система PowerProtect Data Manager (PPDM) завершается сбоем после развертывания со следующим сообщением».
Кластер неработоспособен. Сервис API не работает на узле:" Статус поисковой системы «готово».
В журнале VMDM отображается следующая ошибка ключа:
2023-03-13T06:48:55.138Z ERROR [Timer-1] [][][][][] [c.e.b.v.v.s.h.SearchUpdateHelper.getSearchTelemetry(352)] - Failed to get telemetry data
com.emc.brs.vmdm.error.ComponentException: org.springframework.web.client.HttpClientErrorException$Unauthorized: 401 Unauthorized: "The user does not have authorization to access this API<EOL>The user does not have authorization to access this API<EOL>"
原因
«У пользователя нет прав доступа к этому API»Это
сообщение указывает на то, что узлу поиска не удается разрешить полное доменное имя PPDM. Ему не удается установить связь с экземпляром PPDM.
сообщение указывает на то, что узлу поиска не удается разрешить полное доменное имя PPDM. Ему не удается установить связь с экземпляром PPDM.
解决方案
Проверьте наличие проблем с DNS:
- Войдите в узел поиска.
- Выполните поиск полного доменного имени экземпляра PPDM. nslookup <Полное доменное имя PPDM
- Поиск должен успешно разрешиться. Если устранить проблему не удалось, проблема связана с DNS, указанным при настройке узла поиска. Или же конфигурация DNS могла быть изменена. Если это первоначальная настройка узла поиска, исправьте значение DNS и перенастройте его.
В противном случае после настройки узла поиска добавьте сервер PPDM в запись DNS сервера DNS.
Действия по получению учетных данных узла поиска:
- На устройстве PPDM переключитесь на пользователя root.
- Выполните следующие команды.
source /opt/emc/vmdirect/unit/vmdirect.env
/opt/emc/vmdirect/bin/infranodemgmt get --secret
受影响的产品
PowerProtect Software文章属性
文章编号: 000211378
文章类型: Solution
上次修改时间: 18 9月 2025
版本: 3
从其他戴尔用户那里查找问题的答案
支持服务
检查您的设备是否在支持服务涵盖的范围内。