PowerProtect Data Manager 19.12 і раніші версії: Високе завантаження ЦП агентською службою
摘要: Високе використання центрального процесора (ЦП) процесом операційної системи (ОС) служби агентів.
本文适用于
本文不适用于
本文并非针对某种特定的产品。
本文并非包含所有产品版本。
症状
Операційна система хоста демонструє високе навантаження на ЦП під час використання PowerProtect Data Manager 19.12 або раніших версій.
У логах не видно симптомів, але поведінка відбувається в додатку «Диспетчер завдань» хоста.
原因
Відомо про дві причини різкої поведінки процесора:
- Файл tasks.db повинен перезавантажуватися для кожної ітерації. Якщо він великий, то кожен раз, коли це відбувається, це викликає стрибок споживання процесора.
- Версія 19.11 використовує виклик інтерфейсу прикладного програмування (API) lockbox для кожного виклику API сеансу GET.
Цей виклик API lockbox споживає більше процесора, ніж зазвичай. Опитування для API сеансу GET виконується кожні 30 секунд.
У цьому запиті є зайвий дзвінок, який щоразу намагається розшифрувати пароль.
解决方案
Версії, на які вплине: Ця проблема впливає на версію 19.12 і раніші версії.
Спосіб вирішення:
- Зупиніть агентську службу.
- Перейменуйте tasks.db у C:\Program Files\DPSAPPS\AgentService\dbs\v1.
- Перезапустіть службу агента.
Виправлена версія: Проблема відсутня у версії 19.13 та пізніших версіях.
受影响的产品
PowerProtect Data Manager, PowerProtect Software文章属性
文章编号: 000212583
文章类型: Solution
上次修改时间: 06 10月 2025
版本: 3
从其他戴尔用户那里查找问题的答案
支持服务
检查您的设备是否在支持服务涵盖的范围内。