PowerStore: Delvis datainnsamling kan ikke lastes ned
摘要: Delvis datainnsamling kan ikke lastes ned.
本文适用于
本文不适用于
本文并非针对某种特定的产品。
本文并非包含所有产品版本。
症状
Delvis datainnsamling kan forekomme i et oppsett med flere verktøy når datainnsamlingen mislykkes i ett av apparatene.
Når dette skjer, er statusen for datainnsamlingen DELVIS, og i PowerStore Manager-brukergrensesnittet, når du velger denne domenekontrolleren for nedlasting, vises meldingen "Support material not available for download" (Støttemateriell er ikke tilgjengelig for nedlasting), som vist i følgende skjermbilde:.
Eksempel:
Når dette skjer, er statusen for datainnsamlingen DELVIS, og i PowerStore Manager-brukergrensesnittet, når du velger denne domenekontrolleren for nedlasting, vises meldingen "Support material not available for download" (Støttemateriell er ikke tilgjengelig for nedlasting), som vist i følgende skjermbilde:.
Eksempel:
原因
Hovedårsaken er nedlasting for en datasamling med "dc_status" av "PARTIAL" (DELVIS) støttes ikke.
解决方案
Hvis du vil laste ned DEN DELVISE datainnsamlingspakken, bruker du "scp" fra kommandolinjen i service docker.
Gjør følgende på service docker på verktøyet som har DELVIS datainnsamling:
- Kjør "svc_dc list" som vist nedenfor, og identifiser datasamlingen du vil laste ned.
[SVC:service@ABCDEF-B ~]$ svc_dc list |
- Oppgrader til rot.
- Gå til /cyc_var/cyc_service/data_collection/og «scp» datainnsamlingen til målplasseringen din, som vist nedenfor:
root@ABCDEF-A:/home/service/user>cd /cyc_var/cyc_service/data_collection |
Resolution (oppløsning)
Dette problemet er løst i PowerStore 3.0 og nyere der delvis domenekontrollere kan lastes ned for PowerStore Manager-grensesnittet.
受影响的产品
PowerStore文章属性
文章编号: 000213481
文章类型: Solution
上次修改时间: 13 6月 2025
版本: 4
从其他戴尔用户那里查找问题的答案
支持服务
检查您的设备是否在支持服务涵盖的范围内。