PowerStore: Kısmi veri toplama indiriile

摘要: Kısmi veri toplama indirilene değildir.

本文适用于 本文不适用于 本文并非针对某种特定的产品。 本文并非包含所有产品版本。

症状

Cihazlardan biri veri toplama işlemi başarısız olduğunda çok cihazlı bir kurulumda kısmi veri toplama işlemi oluşabilir.
Bu gerçekleştiğinde veri toplamanın durumu "PARTIAL" (KıSMI) olur ve PowerStore Manager kullanıcı arayüzünde indirme için bu DC'yi seçerken aşağıdaki ekran görüntüsünde gösterildiği gibi "Support material not available for download" (Destek materyali indirilemez) mesajını görüntüler:

Örnek:
image.png

原因

Temel neden, "DC_STATUS" olan bir veri toplama işleminin desteklenmemektedir.

解决方案

PARTIAL veri toplama paketi indirmek için servis docker'ının komut satırından "scp" komutunu kullanın.

PARTIAL veri toplama özelliğine sahip cihazın servis docker'ına aşağıdakileri yapın:

  1. Aşağıda gösterildiği gibi "svc_dc" komutunu çalıştırın ve indirileceğini veri toplama işlemini belirtin.
[SVC:service@ABCDEF-B ~]$ svc_dc list

start_timestamp id status dump description profile appliances

2022-02-22 23:13:14 ec550b6d-4e2c-40f9-8d0b-4540ed171841 SUCCESS No SUCCESSFUL Crea.. essential FNM0020120009..

2022-02-23 15:24:49 ada70ce2-c898-42a4-8bd2-acb9470d845a PARTIAL No essential FNM0020120009..
  1. Köke yükseltin. 
  2. Aşağıda gösterildiği gibi /cyc_var/cyc_service/data_collection/ ve "scp" veri toplama işlemini hedef konumunuza gidin:
root@ABCDEF-A:/home/service/user>cd /cyc_var/cyc_service/data_collection

root@12DYX23-A:/cyc_var/cyc_service/data_collection> sudo scp -oStrictHostKeyChecking=no -r ./ada70ce2-c898-42a4-8bd2-acb9470d845a cyc@10.244.127.37:/home/cyc/bugs/debug

version.txt 100% 3 0.1KB/s 00:00
cyc_triage.pl 100% 103KB 1.1MB/s 00:00
powerstore_12DYX23_PS35137d75a7be_FNM00201200097_2022-02-23_15-24-49_service-data.tgz

 


Çözüm

Bu sorun, PowerStore 3.0 ve üzeri sürümlerinde, PowerStore Manager kullanıcı arayüzü için kısmi DC'lerin indirilene kadar çözülebilir.

受影响的产品

PowerStore
文章属性
文章编号: 000213481
文章类型: Solution
上次修改时间: 13 6月 2025
版本:  4
从其他戴尔用户那里查找问题的答案
支持服务
检查您的设备是否在支持服务涵盖的范围内。