PowerStore: Delvis datainnsamling kan ikke lastes ned

摘要: Delvis datainnsamling kan ikke lastes ned.

本文适用于 本文不适用于 本文并非针对某种特定的产品。 本文并非包含所有产品版本。

症状

Delvis datainnsamling kan forekomme i et oppsett med flere verktøy når datainnsamlingen mislykkes i ett av apparatene.
Når dette skjer, er statusen for datainnsamlingen DELVIS, og i PowerStore Manager-brukergrensesnittet, når du velger denne domenekontrolleren for nedlasting, vises meldingen "Support material not available for download" (Støttemateriell er ikke tilgjengelig for nedlasting), som vist i følgende skjermbilde:.

Eksempel:
image.png

原因

Hovedårsaken er nedlasting for en datasamling med "dc_status" av "PARTIAL" (DELVIS) støttes ikke.

解决方案

Hvis du vil laste ned DEN DELVISE datainnsamlingspakken, bruker du "scp" fra kommandolinjen i service docker.

Gjør følgende på service docker på verktøyet som har DELVIS datainnsamling:

  1. Kjør "svc_dc list" som vist nedenfor, og identifiser datasamlingen du vil laste ned.
[SVC:service@ABCDEF-B ~]$ svc_dc list

start_timestamp id status dump description profile appliances

2022-02-22 23:13:14 ec550b6d-4e2c-40f9-8d0b-4540ed171841 SUCCESS No SUCCESSFUL Crea.. essential FNM0020120009..

2022-02-23 15:24:49 ada70ce2-c898-42a4-8bd2-acb9470d845a PARTIAL No essential FNM0020120009..
  1. Oppgrader til rot. 
  2. Gå til /cyc_var/cyc_service/data_collection/og «scp» datainnsamlingen til målplasseringen din, som vist nedenfor:
root@ABCDEF-A:/home/service/user>cd /cyc_var/cyc_service/data_collection

root@12DYX23-A:/cyc_var/cyc_service/data_collection> sudo scp -oStrictHostKeyChecking=no -r ./ada70ce2-c898-42a4-8bd2-acb9470d845a cyc@10.244.127.37:/home/cyc/bugs/debug

version.txt 100% 3 0.1KB/s 00:00
cyc_triage.pl 100% 103KB 1.1MB/s 00:00
powerstore_12DYX23_PS35137d75a7be_FNM00201200097_2022-02-23_15-24-49_service-data.tgz

 


Resolution (oppløsning)

Dette problemet er løst i PowerStore 3.0 og nyere der delvis domenekontrollere kan lastes ned for PowerStore Manager-grensesnittet.

受影响的产品

PowerStore
文章属性
文章编号: 000213481
文章类型: Solution
上次修改时间: 13 6月 2025
版本:  4
从其他戴尔用户那里查找问题的答案
支持服务
检查您的设备是否在支持服务涵盖的范围内。