RecoverPoint: Dodanie vRPA za pomocą Deployment Manager kończy się niepowodzeniem z komunikatem "Rpa: null is down".

摘要: Dodawanie vRPA do klastra kończy się niepowodzeniem podczas korzystania z menedżera wdrażania z błędem "Rpa: null is down".

本文适用于 本文不适用于 本文并非针对某种特定的产品。 本文并非包含所有产品版本。

症状

Dodawanie urządzeń Virtual RecoverPoint Appliance (vRPA) z czterema kartami sieciowymi, ale topologia nie używa wszystkich czterech, program Deployment Manager kończy się niepowodzeniem podczas próby dodania nowych vRPA.

Dzienniki programu Deployment Manager pokazują następujące informacje, nawet jeśli protokół DHCP nie jest włączony:
2023-05-23 11:30:22,229 [main] (CommunicationsStatusPage.java:108) DEBUG - Current global configuration settings: ISGlobalSystemConfiguration [.....ipInfos=ISIpInfoSet [ips=[ISIpInfo [dhcp=true, ip=null,....]

Dzienniki DM pokazują:
2023-05-23 11:30:25,004 [pool-1-thread-1] (BaseInstallationServerAdapter.java:125) ERROR - Failed validating password for rpa: RPA [ip=null, isCredentails=Credentials [user=boxmgmt, password=*****], fapiCredentials=null, alternativeISCredentails=null, number=-1, siteName=null, version=null, boxWWNs=null, rpaState=null, generation=UNKNOWN]
java.lang.NullPointerException: null arguments: ip=null

Caused by: java.lang.NullPointerException: null arguments: ip=null

2023-05-23 11:32:22,397 [pool-1-thread-1] (BaseDMCommand.java:152) ERROR - VerifyBoxUpLogicCommand FAILED
com.emc.dm.exception.InstallationFlowException: Rpa: null is down.

原因

Ten problem jest związany z dodaniem vRPA z 4 kartami sieciowymi, ale przy użyciu innej topologii, takiej jak DATA_IS_SEPARATED and not DUAL_DATA_NICS.

解决方案

Istnieje obejście tego problemu, ale wymaga interwencji personelu pomocy technicznej firmy Dell.

Aby uzyskać pomoc techniczną, należy skontaktować się z centrum obsługi klienta firmy Dell lub przedstawicielem działu obsługi klienta i powołać się na ten artykuł wiedzy.

受影响的产品

RecoverPoint virtual appliance
文章属性
文章编号: 000214114
文章类型: Solution
上次修改时间: 29 8月 2025
版本:  4
从其他戴尔用户那里查找问题的答案
支持服务
检查您的设备是否在支持服务涵盖的范围内。