Chybí složka ECS GeoDrive
摘要: Na místním disku chybí složka ECS GeoDrive.
本文适用于
本文不适用于
本文并非针对某种特定的产品。
本文并非包含所有产品版本。
症状
Uživatel uvidí, že složka GeoDrive nebo podsložka chybí na svém místním disku na hostiteli.
Ve složce budou data, ale budou neviditelná/skrytá.
- Ve službě GeoDrive například chybí složka "folder1".

- Pokuste se vytvořit novou složku se stejným názvem a zobrazí se výzva, že složka skutečně existuje.

- Vyhledejte chybějící cestu ke složce v průzkumníkovi. Obsah by se měl zobrazit.

原因
Důvodem jsou atributy HIDDEN a SYSTEM, které byly ve složce nastaveny.
解决方案
Postupujte podle následujících kroků.
Po spuštění tohoto příkazu znovu zkontrolujte místní jednotku. Chybějící složka se vrátí do normálu.

- Přejděte do příkazového řádku systému Windows v hostitelském systému.
- cd do nadřazeného adresáře, kde chybí složka, a spusťte příkaz "att ghost /d".
- V seznamu by se měl zobrazit seznam adresářů a chybějící složka.

- Písmena před ním označují atributy. Před souborem byste měli vidět SH (SYSTEM a HIDDEN).
- Poté pomocí tohoto příkazu odeberte výše uvedené dva atributy: att banner -H -S folder_name

其他信息
Příkaz att ___ je k dispozici i s řadou dalších možností.
B:\>attrib /?
Displays or changes file attributes.
ATTRIB [+R | -R] [+A | -A] [+S | -S] [+H | -H] [+O | -O] [+I | -I] [+X | -X] [+P | -P] [+U | -U]
[drive:][path][filename] [/S [/D]] [/L]
+ Sets an attribute.
- Clears an attribute.
R Read-only file attribute.
A Archive file attribute.
S System file attribute.
H Hidden file attribute.
O Offline attribute.
I Not content indexed file attribute.
X No scrub file attribute.
V Integrity attribute.
P Pinned attribute.
U Unpinned attribute.
B SMR Blob attribute.
[drive:][path][filename]
Specifies a file or files for attrib to process.
/S Processes matching files in the current folder
and all subfolders.
/D Processes folders as well.
/L Work on the attributes of the Symbolic Link versus
the target of the Symbolic Link受影响的产品
ECS, Elastic Cloud Storage文章属性
文章编号: 000215245
文章类型: Solution
上次修改时间: 13 9月 2023
版本: 3
从其他戴尔用户那里查找问题的答案
支持服务
检查您的设备是否在支持服务涵盖的范围内。