ECS GeoDrive-mappe mangler
摘要: ECS GeoDrive-mappen mangler på det lokale drev.
本文适用于
本文不适用于
本文并非针对某种特定的产品。
本文并非包含所有产品版本。
症状
Brugeren vil se GeoDrive-mappen eller en undermappe, der mangler på deres lokale drev på værten.
Mappen vil have dataene, men den vil være usynlig/skjult.
- F.eks. mangler en mappe "folder1" i GeoDrive.

- Prøv at oprette en ny mappe med samme navn, hvorefter du bliver spurgt, om mappen rent faktisk findes.

- Søg med den manglende mappesti i Stifinder. Vi bør kunne se indholdet.

原因
Dette skyldes de SKJULTE og SYSTEM-attributter, der er indstillet på mappen.
解决方案
Følg nedenstående trin.
Når du har kørt denne kommando, skal du kontrollere det lokale drev igen. Den manglende mappe vender tilbage til normal.

- Gå til Windows-kommandoprompten på værtssystemet.
- cd til den overordnede mappe, hvor mappen mangler, og kør "attrib /d".
- Du bør kunne se en liste over mapper, og den manglende mappe bør være på listen.

- Bogstaverne før den angiver attributterne. Du bør se SH før filen (SYSTEM og SKJULT).
- Kør derefter denne kommando for at fjerne ovenstående to attributter: attrib -H -S folder_name

其他信息
Der er mange andre tilgængelige indstillinger for attrib-kommando.
B:\>attrib /?
Displays or changes file attributes.
ATTRIB [+R | -R] [+A | -A] [+S | -S] [+H | -H] [+O | -O] [+I | -I] [+X | -X] [+P | -P] [+U | -U]
[drive:][path][filename] [/S [/D]] [/L]
+ Sets an attribute.
- Clears an attribute.
R Read-only file attribute.
A Archive file attribute.
S System file attribute.
H Hidden file attribute.
O Offline attribute.
I Not content indexed file attribute.
X No scrub file attribute.
V Integrity attribute.
P Pinned attribute.
U Unpinned attribute.
B SMR Blob attribute.
[drive:][path][filename]
Specifies a file or files for attrib to process.
/S Processes matching files in the current folder
and all subfolders.
/D Processes folders as well.
/L Work on the attributes of the Symbolic Link versus
the target of the Symbolic Link受影响的产品
ECS, Elastic Cloud Storage文章属性
文章编号: 000215245
文章类型: Solution
上次修改时间: 13 9月 2023
版本: 3
从其他戴尔用户那里查找问题的答案
支持服务
检查您的设备是否在支持服务涵盖的范围内。