Data Protection Advisor: Upgrade je úspěšný, ale aplikace se nespustí a pro zahájení práce je nutné aplikaci znovu restartovat ručně.

摘要: Data Protection Advisor: Upgrade je úspěšný, ale aplikace se nespustí a pro zahájení práce je nutné aplikaci znovu restartovat ručně.

本文适用于 本文不适用于 本文并非针对某种特定的产品。 本文并非包含所有产品版本。

症状

Instalace upgradu Data Protection Advisor (DPA) se dokončí bez problémů na datovém úložiště DPA (DS) a aplikaci DPA (Aplikace).

Po dokončení upgradu aplikace DPA by měla spustit skripty pro upgrade a spustit ji.
V takovém případě se spuštění aplikace DPA nezdaří a zobrazí se zpráva "DPA Master failed to start".
Stav aplikace DPA se zobrazuje v zastaveném stavu.

Pokud se aplikace DPA znovu spustí ručně, spustí se normálně.

Protokol upgradu DPA hlásí:

Input validation failed for object Schedule Original message: schedule is used in DC requests datadomain/analysis. Updated definition is invalid: "Point in time" schedules are only supported

Chyba identifikuje datadomain shromažďování dat Data Domain / požadavky na analýzu a plán.

Požadavky na analýzu systému Data Domain jsou konfigurovány identicky a používají stejný plán. Tento plán používají také další požadavky.
 

Obrazovka Schedules


Jeví se, že plán a konfigurace jsou správné. Toto je časový rozvrh časového bodu v čase.
 

Naplánovat snímek obrazovky

Vlastnosti plánu

 
 
 

原因

Jedná se o známou vadu v nástroji Data Protection Advisor.

Příčina nebyla potvrzena.
Má podezření, že uživatel omylem upravil výchozí plán systému DPA. Výchozí systémový plán se nazývá "always".

Plán by měl být přítomen a určitého typu, když aplikace DPA spouští skripty pro upgrade.
To způsobí, že se chyba zaprotokoluje a aplikace DPA se poté nespustí poprvé.

Při příštím pokusu o spuštění aplikace DPA se skripty pro upgrade již nespustí. U aplikace DPA se tento problém nevyskytuje a spouští se normálně.

Toto chování se projeví znovu při příštím upgradu DPA.
 

解决方案

Tento problém není v současné době k dispozici.

Řešení: 

Stávající plán DPA, který vede k tomuto problému, musí být odstraněn a nahrazen nově vytvořeným plánem. To je nutné provést u všech požadavků na shromažďování dat, které používají tento plán problémů.

Pokyny:

  1.  V uživatelském rozhraní DPA zkontrolujte všechny pravděpodobné objekty (v tomto příkladu Data Domains) a zjistěte, zda je tento plán přiřazen.
  2. Odeberte tento plán ze všech požadavků a přiřaďte jiný plán nebo vytvořte nový plán se stejnými detaily.
  3. V uživatelském rozhraní DPA přejděte do nabídky System a Schedules.
  4. Odstraňte plán problémů (v našem příkladu 0800–čtvrtek)

POZNÁMKA: Ujistěte se, že jsou určeny všechny pravděpodobné objekty a využití plánu a plán odstraněn/nahrazen.
Pokud nebude některý plán problémů odstraněn nebo vyměněn, požadavek na sběr dat může selhat nebo způsobit neočekávané chování.

Po provedení těchto kroků se další upgrade DPA dokončí normálně.
Aplikace DPA by se měla spustit obvyklým způsobem. Výchozí systémový plán se během upgradu znovu vytvoří.
Také při aktualizaci souboru DPA upgrade.log by se chybová zpráva již neměla zobrazovat.

Pokud tento postup problém nevyřeší nebo nelze identifikovat plán problémů, obraťte se na technickou podporu společnosti Dell.

文章属性
文章编号: 000215753
文章类型: Solution
上次修改时间: 26 10月 2023
版本:  4
从其他戴尔用户那里查找问题的答案
支持服务
检查您的设备是否在支持服务涵盖的范围内。