Dell VxRail: Ocorreu uma falha durante a execução de um upgrade para o pacote: VXRAIL_COMPOSITE-7. X.XXXX_for_7.0.x.zip.
摘要: O cluster do VxRail foi agendado para o upgrade e as pré-verificações estavam verdes e nenhum problema/alerta foi relatado. No entanto, após alguns nós, o upgrade apresentou falha com a seguinte mensagem de erro: Ocorreu uma falha durante a execução de um upgrade para o pacote: VXRAIL_COMPOSITE-7. X.XXXX_for_7.0.x.zip. ...
本文适用于
本文不适用于
本文并非针对某种特定的产品。
本文并非包含所有产品版本。
症状
o upgrade do cluster do VxRail estava progredindo e, de quatro nós, um nó foi concluído. Durante o upgrade do segundo nó, o script de upgrade relatou um erro
Failure occurred while running an upgrade for bundle: VXRAIL_COMPOSITE-7.0.451-28053212_for_7.0.x.zip. The error message: Failure occurred while scheduling firmware. The error message: FAILURE..
原因
Há entradas obsoletas no iDRAC.
解决方案
Para limpar as entradas obsoletas, reinicialize o iDRAC no nó do VxRail e reinicie o upgrade.
Passos:
1. Faça log-in na página do iDRAC do nó quando o cluster relatar o problema.
2. Navegue até Maintenance
3. Clique em Diagnostics (Diagnóstico) e reinicie o iDRAC.
4. Aguarde 10 minutos e reinicie o upgrade na página do VxRail.
Passos:
1. Faça log-in na página do iDRAC do nó quando o cluster relatar o problema.
2. Navegue até Maintenance
3. Clique em Diagnostics (Diagnóstico) e reinicie o iDRAC.
4. Aguarde 10 minutos e reinicie o upgrade na página do VxRail.
其他信息
Esta é uma solução temporária para concluir o upgrade. Como prática recomendada do suporte, é melhor reinicializar os nós e reinicializar os iDRAC antes de iniciar o upgrade.
受影响的产品
VxRail, VxRail 460 and 470 Nodes, VxRail Appliance Family, VxRail Appliance Series, VxRail D560, VxRail D560F, VxRail E Series Nodes, VxRail E460, VxRail E560, VxRail E560 VCF产品
VxRail E560F, VxRail E560F VCF, VxRail E560N, VxRail E560N VCF, VxRail P470, VxRail P570, VxRail P570 VCF, VxRail P570F, VxRail P570F VCF, VxRail P580N, VxRail S Series Nodes文章属性
文章编号: 000215929
文章类型: Solution
上次修改时间: 26 7月 2023
版本: 1
从其他戴尔用户那里查找问题的答案
支持服务
检查您的设备是否在支持服务涵盖的范围内。