PowerStore/ PowerFlex / PowerMax: Échec du montage d’exportation SNS lors de l’utilisation de NFSv4
摘要: Lors de la création d’un système de fichiers avec un nom identique au nom SNS, l’exportation SNS ne peut pas être montée via NFSv4.
本文适用于
本文不适用于
本文并非针对某种特定的产品。
本文并非包含所有产品版本。
症状
Lors de la création d’un système de fichiers avec un nom identique au nom SNS, l’exportation SNS ne peut pas être montée via NFSv4.
Impact sur le client:
l’exportation SNS via NFSv4 ne parvient pas à être montée. Par conséquent, l’accès aux liaisons SNS échoue et est redirigé vers les cibles de liaison.
Ce problème affecte les éléments suivants: PowerFlex, PowerMax et PowerStore
Impact sur le client:
l’exportation SNS via NFSv4 ne parvient pas à être montée. Par conséquent, l’accès aux liaisons SNS échoue et est redirigé vers les cibles de liaison.
Ce problème affecte les éléments suivants: PowerFlex, PowerMax et PowerStore
原因
Ce problème est dû au SDNAS utilisant un seul espace de nommage.
解决方案
Solution de contournement:
recréez l’espace de nommage avec un nom différent.
Le nom du système de fichiers doit être différent du nom du système de fichiers d’hébergement racine SNS.
Important: Utilisez explicitement l’option de montage de version NFSv4 lors du montage de l’espace de nommage afin d’éviter le retour arrière automatique vers NFSv3.
recréez l’espace de nommage avec un nom différent.
Le nom du système de fichiers doit être différent du nom du système de fichiers d’hébergement racine SNS.
Important: Utilisez explicitement l’option de montage de version NFSv4 lors du montage de l’espace de nommage afin d’éviter le retour arrière automatique vers NFSv3.
受影响的产品
PowerFlex Appliance, PowerMax, PowerStore文章属性
文章编号: 000216923
文章类型: Solution
上次修改时间: 04 7月 2025
版本: 7
从其他戴尔用户那里查找问题的答案
支持服务
检查您的设备是否在支持服务涵盖的范围内。