PowerStore: El usuario no puede transferir ni crear un nuevo servidor NAS en PowerStore Manager

摘要: Los botones "Move that specific NAS Server" y "Create NAS Server" no están disponibles en PowerStore Manager debido a alertas no borradas después de un evento de pánico de SDNAS-Docker o SDNAS HA. ...

本文适用于 本文不适用于 本文并非针对某种特定的产品。 本文并非包含所有产品版本。

症状

Después de un estado de alarma en SDNAS, es posible que las alertas de nas_server_down no se borren durante un par de horas. La opción "Move NAS Server" aparece atenuada en PowerStore Manager hasta que se procesa el evento de borrado.
La opción Move NAS Server está atenuada

 

Nota: La API REST aún se puede utilizar para mover el servidor NAS.

 

原因

La alarma de SDNAS genera varios eventos de SDNAS. Debido a este aumento repentino de eventos SDNAS, especialmente durante un escenario de pánico, la infraestructura de eventos de CP no puede procesar los eventos de inmediato.
Los eventos se están poniendo en cola, lo que puede causar un retraso en el proceso de Event Framework de CP.
Dado que hay muchas solicitudes de la API REST, con respecto a local_appliance_information, desde el adaptador para comprobar si CP está activo o no para modificar las operaciones de los objetos, esta solicitud continua del adaptador ralentiza el subproceso del bucle de eventos.
Como resultado, los botones "Move that specific NAS Server" y "Create NAS Server" están deshabilitados en PowerStore Manager.

 

解决方案

Este es un problema que se resuelve automáticamente y que se soluciona en unas pocas horas.

Mientras tanto, el usuario puede usar la API REST para mover el servidor NAS.

 

其他信息

受影响的产品

PowerStore
文章属性
文章编号: 000224701
文章类型: Solution
上次修改时间: 07 6月 2024
版本:  2
从其他戴尔用户那里查找问题的答案
支持服务
检查您的设备是否在支持服务涵盖的范围内。