PowerStore: Brugeren kan ikke flytte eller oprette en ny NAS-server i PowerStore Manager

摘要: Knapperne "Flyt den pågældende NAS-server" og "Opret NAS-server" er ikke tilgængelige i PowerStore Manager som følge af ikke-ryddede advarsler efter SDNAS-Docker-panik eller SDNAS HA-hændelse. ...

本文适用于 本文不适用于 本文并非针对某种特定的产品。 本文并非包含所有产品版本。

症状

Efter panik i SDNAS bliver nas_server_down-advarslerne muligvis ikke ryddet i et par timer. Indstillingen "Flyt NAS-server" er nedtonet i PowerStore Manager, indtil den ryddede hændelse behandles.
Indstillingen Flyt NAS-server er nedtonet

 

Bemærk: Rest API kan stadig bruges til at flytte NAS-serveren.

 

原因

SDNAS-panik genererer flere SDNAS-hændelser. På grund af denne pludselige stigning i SDNAS-hændelser, især under et panikscenarie, er CP Event Framework ikke i stand til at behandle hændelserne med det samme.
Hændelserne sættes i kø, hvilket kan medføre en forsinkelse i CP Event Framework-processen.
Da der er mange REST-API-anmodninger vedrørende local_appliance_information fra adapteren for at kontrollere, om CP er oppe eller ej for at ændre operationer af objekter, bremser denne kontinuerlige anmodning fra adapteren hændelsessløjfetråden.
Derfor er knapperne "Flyt den pågældende NAS-server" og "Opret NAS-server" deaktiveret i PowerStore Manager.

 

解决方案

Dette er et automatisk løst problem, som løses inden for få timer.

I mellemtiden kan brugeren bruge Rest API til at flytte NAS-serveren.

 

其他信息

受影响的产品

PowerStore
文章属性
文章编号: 000224701
文章类型: Solution
上次修改时间: 07 6月 2024
版本:  2
从其他戴尔用户那里查找问题的答案
支持服务
检查您的设备是否在支持服务涵盖的范围内。