PowerStore: Oppgradering fra PowerStoreOS 3.0/3.2 til 4.0.0.x kan mislykkes og tilbakerulles hvis nye SCSI-reservasjoner oppstår under prosessen
摘要: En oppgradering fra PowerStoreOS 3.0.x eller 3.2.x direkte til 4.0.0.x kan mislykkes og tilbakerulles hvis det oppstår nye SCSI-reservasjonsforespørsler under oppgraderingsfremdriften.
本文适用于
本文不适用于
本文并非针对某种特定的产品。
本文并非包含所有产品版本。
症状
Følgende PowerStoreOS-programvareversjoner kan være utsatt for dette problemet:
Følgende endringer i et PowerStore-miljø kan utgjøre dette problemet:
Følgende vertsmekanisme kan bidra til å avdekke dette problemet:
- PowerStoreOS 3.0.x
- PowerStoreOS 3.2.x
Følgende endringer i et PowerStore-miljø kan utgjøre dette problemet:
- Direkte programvareoppgradering fra PowerStoreOS 3.0.x til PowerStoreOS 4.0.0.x
- Direkte programvareoppgradering fra PowerStoreOS 3.2.x til PowerStoreOS 4.0.0.x
Følgende vertsmekanisme kan bidra til å avdekke dette problemet:
- Bruk av SCSI-reservasjoner for å kontrollere tilgangen til volumer.
- SCSI-reservasjoner vises i vertsmiljøer i klynger, verter som er konfigurert for høy tilgjengelighet, virtualiserte miljøer og når du bruker sikkerhetskopierings-/gjenopprettingsbaserte applikasjoner.
原因
SCSI-reservasjonsforespørsler som sendes til et PowerStore-verktøy under en programvareoppgradering, kan ikke behandles på riktig måte.
I sjeldne tilfeller kan interne tjenester bli midlertidig påvirket i en kort periode.
I sjeldne tilfeller kan interne tjenester bli midlertidig påvirket i en kort periode.
解决方案
Løsning
Hvis SCSI-reservasjoner er i bruk, er følgende alternativer tilgjengelige:
Hvis SCSI-reservasjoner er i bruk, er følgende alternativer tilgjengelige:
- Oppgrader til den nyeste versjonen av PowerStoreOS 3.6.1.x, og forbli på denne programvareversjonen til en reparasjon leveres i en fremtidig PowerStoreOS-utgivelse.
- Hvis PowerStoreOS 4.0.0.x-funksjoner kreves, utfører du en midlertidig oppgradering til den nyeste PowerStoreOS 3.6.1.x-utgivelsen før du oppgraderer til den nyeste PowerStoreOS 4.0.0.x-utgivelsen.
- Hvis du trenger hjelp med å avgjøre om SCSI-reservasjoner er aktive på et tilpasset verktøy for PowerStore før en oppgradering, kan du kontakte Dells tekniske kundestøtte. Se denne KB-artikkelen i serviceforespørselen for rask håndtering.
受影响的产品
PowerStore, PowerStore 1000T, PowerStore 1200T, PowerStore 3000T, PowerStore 3200T, PowerStore 5000T, PowerStore 500T, PowerStore 5200T, PowerStore 7000T, PowerStore 9000T产品
PowerStore 9200T, PowerStoreOS文章属性
文章编号: 000228564
文章类型: Solution
上次修改时间: 14 2月 2025
版本: 3
从其他戴尔用户那里查找问题的答案
支持服务
检查您的设备是否在支持服务涵盖的范围内。