Inspiron 灵越 16 5645 笔记本电脑从休眠状态恢复时显示黑屏亮起
摘要: 以下文章提供有关从休眠状态恢复时无法引导至作系统的信息。Inspiron 灵越 16 5645 笔记本电脑显示亮起的黑屏,并且从不进入作系统。
本文适用于
本文不适用于
本文并非针对某种特定的产品。
本文并非包含所有产品版本。
症状
笔记本电脑从休眠状态恢复后无法引导至作系统
当您尝试从休眠状态恢复时,Inspiron 灵越 16 5645 笔记本电脑是否无法引导至作系统?如果回答是肯定的,您是否看到以下症状?
- 笔记本电脑屏幕亮起,但屏幕空白且不显示任何内容。
- 您可以反复按 CAPS Lock 键,当您按下锁定发光二极管 (LED) 时,它会打开和关闭。
- 您在笔记本电脑上运行 AMD 显卡驱动程序(版本 32.0.11032.2)。
提醒:您可以通过以下方法确认笔记本电脑上显卡驱动程序的版本:
-
打开设备管理器:
-
同时按下 Windows徽标 和 R 键。
-
Type:
devmgmt.msc在出现的运行框中,然后按 Enter 键。
-
-
转到 “显示适配器 ”,然后展开您的选项。
-
右键单击 AMD 显卡 并选择 属性。
-
单击属性窗口中的 驱动程序 选项卡并确认驱动程序版本。
原因
下溢错误会导致管道卡住,从而阻止任何信号输出。
解决方案
提醒:您必须在笔记本电脑上拥有管理员权限才能进行任何操作系统更改或更新任何软件。
在计算机上更新到 AMD Radeon 740M/780M 显卡驱动程序版本 32.0.11039.12003、A05 或更高版本可解决此问题。要下载并安装驱动程序,请参阅 如何下载和安装戴尔驱动程序和固件 以及 BIOS 更新指南。
受影响的产品
Inspiron 16 5645文章属性
文章编号: 000311907
文章类型: Solution
上次修改时间: 23 5月 2026
版本: 5
从其他戴尔用户那里查找问题的答案
支持服务
检查您的设备是否在支持服务涵盖的范围内。