Dell NativeEdge: Upload token med fejlen "kan ikke afkode token"

摘要: Upload token med fejlen "kan ikke afkode token" på NativeEdge Orchestrator.

本文适用于 本文不适用于 本文并非针对某种特定的产品。 本文并非包含所有产品版本。

症状

Hvis brugere efter den 29. maj 2025 forsøger at generere et nyt adgangstoken fra Dell Digital Locker (eller som "Min konto") og uploade til eksisterende NativeEdge Orchestrator, vil brugerne opleve fejlen "kan ikke afkode token" i Orchestrator-brugergrænsefladen.
Kan ikke afkode tokenfejl 

 

原因

Dette skyldes en uventet backend-ændring fra Dell Digital Locker.

Sidehovedet og sidefoden skal være under strenge.

-----START ADGANGSTOKEN TIL EDGE ORCHESTRATOR-----

-----END EDGE ORCHESTRATOR-ADGANGSTOKEN-----

I stedet vises det som nedenstående strenge.

-----START ADGANGSTOKEN-----

-----SLUTADGANGSTOKEN-----

解决方案

NativeEdge-teknikerne er opmærksomme på problemet og samarbejder med Dell Digital Locker-siden om at fortryde ændringerne.

Denne KB opdateres, når sidehovedet og sidefoden vender tilbage til det korrekte format.

Den eneste løsning er at bruge air-gapped metode til at uploade VOUCHERS. 

Bemærk: Udskiftning af det forkerte format for sidehoved og sidefod med det korrekte format for sidehoved og sidefod tillader ikke, at adgangstokenet henter kuponer fra Dell Digital Locker, da det ikke genkender det ændrede adgangstoken. 

Opdatering den 18. juni

Dell Digital Locker-siden har tilbageført ændringerne, og nyoprettede adgangstokens fungerer korrekt. Adgangstokens genereret mellem 29. maj - 18. juni er brudt. Rådgiv kunderne om at generere nye tokens fra Min konto. 

受影响的产品

NativeEdge Solutions
文章属性
文章编号: 000333293
文章类型: Solution
上次修改时间: 23 6月 2025
版本:  2
从其他戴尔用户那里查找问题的答案
支持服务
检查您的设备是否在支持服务涵盖的范围内。