Dell NativeEdge: Загрузить токен с ошибкой «cannot decode token»

摘要: Загрузите токен с ошибкой «cannot decode token» в NativeEdge Orchestrator.

本文适用于 本文不适用于 本文并非针对某种特定的产品。 本文并非包含所有产品版本。

症状

После 29 мая 2025 г., если пользователи попытаются создать новый токен доступа из Dell Digital Locker (или от имени «Моя учетная запись») и загрузить его в существующий NativeEdge Orchestrator, в пользовательском интерфейсе Orchestrator появится ошибка «Не удается расшифровать токен».
Ошибка «Не удается расшифровать токен» 

 

原因

Это связано с неожиданным изменением сервера Dell Digital Locker.

Верхний и нижний колонтитулы должны располагаться под строками.

-----НАЧАТЬ ИСПОЛЬЗОВАНИЕ ТОКЕНА ДОСТУПА EDGE ORCHESTRATOR-----

-----END EDGE ORCHESTRATOR ТОКЕН ДОСТУПА-----

Вместо этого он отображается как строки ниже.

-----BEGIN ACCESS TOKEN-----

-----МАРКЕР ЗАВЕРШЕНИЯ-----

解决方案

Технические специалисты NativeEdge знают об этой проблеме и работают со стороной Dell Digital Locker, чтобы отменить изменения.

Эта статья базы знаний обновляется после возврата верхнего и нижнего колонтитулов к правильному формату.

Единственным временным решением является использование для загрузки ВАУЧЕРОВ методом с физической изоляцией. 

Примечание. Замена неправильного формата верхнего и нижнего колонтитулов на правильный формат верхнего и нижнего колонтитулов не позволит токену доступа извлекать ваучеры из Dell Digital Locker, так как он не распознает измененный маркер доступа. 

Обновление от 18 июня

Сторона Dell Digital Locker отменила изменения, и вновь созданные маркеры доступа работают должным образом. Токены доступа, сгенерированные в период с 29 мая по 18 июня, сломаны. Посоветуйте клиентам генерировать новые токены из Личного кабинета. 

受影响的产品

NativeEdge Solutions
文章属性
文章编号: 000333293
文章类型: Solution
上次修改时间: 23 6月 2025
版本:  2
从其他戴尔用户那里查找问题的答案
支持服务
检查您的设备是否在支持服务涵盖的范围内。