Dell NativeEdge: Завантажити токен з помилкою "не вдається розшифрувати токен"

摘要: Завантажте токен із помилкою "не можу розшифрувати токен" на NativeEdge Orchestrator.

本文适用于 本文不适用于 本文并非针对某种特定的产品。 本文并非包含所有产品版本。

症状

Після 29 травня 2025 року, якщо користувачі спробують згенерувати новий токен доступу з Dell Digital Locker (або як «Мій обліковий запис») і завантажити його в існуючий NativeEdge Orchestrator, користувачі спостерігатимуть помилку «не вдається розшифрувати токен» в інтерфейсі користувача оркестратора.
Помилка не вдається розкодувати маркер 

 

原因

Це пов'язано з несподіваною зміною серверної частини від Dell Digital Locker.

Верхній і нижній колонтитули повинні знаходитися під струнами.

-----ПОЧНІТЬ МАРКЕР ДОСТУПУ ДО ОРКЕСТРАТОРА EDGE-----

-----ТОКЕН ДОСТУПУ ДО ОРКЕСТРАТОРА END EDGE-----

Замість цього він відображається як під рядками.

-----ПОЧНІТЬ ТОКЕН ДОСТУПУ-----

-----ТОКЕН КІНЦЕВОГО ДОСТУПУ-----

解决方案

Інженери NativeEdge знають про проблему та працюють зі стороною Dell Digital Locker, щоб скасувати зміни.

Ця база даних оновлюється, коли верхній і нижній колонтитули повертаються до правильного формату.

Єдиним обхідним шляхом є використання методу з повітряним зазором для завантаження ВАУЧЕРІВ. 

Примітка: Заміна неправильного формату верхнього та нижнього колонтитулів на правильний формат верхнього та нижнього колонтитулів не дозволяє токену доступу отримувати ваучери з Dell Digital Locker, оскільки він не розпізнає змінений маркер доступу. 

Оновлення від 18 червня

Зі сторони Dell Digital Locker скасували зміни, і новостворені токени доступу працюють належним чином. Токени доступу, згенеровані в період з 29 травня по 18 червня, зламані. Радити клієнтам генерувати нові токени з Мого облікового запису. 

受影响的产品

NativeEdge Solutions
文章属性
文章编号: 000333293
文章类型: Solution
上次修改时间: 23 6月 2025
版本:  2
从其他戴尔用户那里查找问题的答案
支持服务
检查您的设备是否在支持服务涵盖的范围内。