PowerStore 警报:驱动器逐出状态
摘要: PowerStoreOS 4.3.0 及更高版本引入了一项新功能,允许自动逐出或手动逐出驱动器。逐出驱动器允许主动将数据从逐出的驱动器复制到新添加的驱动器。在此过程中,对客户的影响应该最小。逐出过程允许从即将发生故障的驱动器中更快地恢复,因为系统可以承受另一个驱动器故障(与标准驱动器重建不同,在标准驱动器重建中,我们不能丢失另一个驱动器) PowerStoreOS 会自动尝试驱逐达到 95% 磨损级别的驱动器,以实现更快的恢复。逐出过程一次只能在单个驱动器上执行,并且可以在添加新驱动器和实际开始逐出(数据复制)之前取消该过程。 ...
本文适用于
本文不适用于
本文并非针对某种特定的产品。
本文并非包含所有产品版本。
症状
当 Dell PowerStore 遇到问题时,将生成错误警报以帮助确定问题。本文介绍了这些错误警报的各种可能原因以及相关解决方案。如果提供的解决方案仍未解决问题,请查看技术支持联系选项。
提醒:找不到所需的信息?请通过本文底部的反馈表来告知我们。
原因
原因在“解决方案”部分中提到的警报文本中一目了然。
解决方案
| 警报 ID | XMS_DRIVE_EVICT_STATE_SYSTEM_REQUEST_TO_EVICT | ||||||||||||||||||||||
| 警报文本 | 由于磨损严重,系统已将总线 %(bus_num) encl %(encl_num) 插槽 %(enclosure_slot) 中的驱动器设置为逐出。由于 %(pause_reason),逐出过程无法启动。 | ||||||||||||||||||||||
| 错误代码 | (0x00306402) | ||||||||||||||||||||||
| 描述 | 在 95% 的驱动器磨损级别,PowerStoreOS 会自动启动驱动器的逐出过程。由于已知原因,驱逐过程未开始。 | ||||||||||||||||||||||
| 警报 ID | XMS_DRIVE_EVICT_STATE_CUSTOMER_REQUEST_TO_EVICT | ||||||||||||||||||||||
| 警报文本 | 用户已将总线 %(bus_num) encl %(encl_num) 插槽 %(enclosure_slot) 中的驱动器设置为逐出。由于 %(pause_reason),逐出过程无法启动。 | ||||||||||||||||||||||
| 错误代码 | (0x00306403) | ||||||||||||||||||||||
| 描述 | 用户选择逐出驱动器。由于已知原因,驱逐过程未开始。 | ||||||||||||||||||||||
| 解决方案 |
原因
|
| 警报 ID | XMS_DRIVE_EVICT_STATE_EVICTING_PAUSED | ||||||||||||||
| 警报文本 | 总线 %(bus_num) encl %(encl_num) 插槽 %(enclosure_slot) 中的驱动器逐出由于意外问题而暂停,导致逐出过程无法继续。原因:%(pause_reason)。 | ||||||||||||||
| 错误代码 | (0x00306405) | ||||||||||||||
| 描述 | 驱动器正在被逐出。由于已知原因,逐出过程将暂停。 | ||||||||||||||
| 警报 ID | XMS_DRIVE_EVICT_STATE_EVICTING_ERROR | ||||||||||||||
| 警报文本 | 总线 %(bus_num) encl %(encl_num) 插槽 %(enclosure_slot) 中的驱动器逐出已停止,原因为 %(pause_reason)。 | ||||||||||||||
| 错误代码 | (0x00306406) | ||||||||||||||
| 描述 | 驱动器正在被逐出。由于已知原因,逐出过程已进入错误状态。 | ||||||||||||||
| 解决方案 |
原因
|
| 警报 ID | XMS_DRIVE_EVICT_STATE_EVICTING_ABORTED |
| 警报文本 | 总线 %(bus_num) encl %(encl_num) 插槽 %(enclosure_slot) 中的驱动器逐出已中止。 |
| 错误代码 | (0x00306407) |
| 描述 | 驱动器正在逐出过程中,由于设备中存在问题,戴尔支持决定中止该过程。 |
| 解决方案 | 原因 此警报表示戴尔服务人员已中止驱逐过程。 溶液 请联系 戴尔技术支持 以获得帮助 |
其他信息
常见问题:
- 已成功逐出驱动器,接下来会发生什么情况?
逐出过程完成后,被逐出的驱动器将被标记为“失败”(原因:Evicted),并且需要删除。 - 在逐出过程中,被逐出的驱动器失败,接下来会发生什么?
如果被逐出的驱动器在逐出过程中失败,则逐出将暂停,并在 5 分钟后开始重建。重建开始时,逐出过程将成功完成,因为拷贝到机制不再相关。正在重建新驱动器。
受影响的产品
PowerStore文章属性
文章编号: 000382950
文章类型: Solution
上次修改时间: 19 1月 2026
版本: 3
从其他戴尔用户那里查找问题的答案
支持服务
检查您的设备是否在支持服务涵盖的范围内。