L'installazione di un modello con la configurazione del disco virtuale impostata sull'azione "CREATE" ha esito negativo in OpenManage Enterprise 4.5.x

摘要: L'implementazione di un modello con la configurazione del disco virtuale impostata sull'azione "CREATE" ha esito negativo con l'errore: "Impossibile creare un disco virtuale a causa di una combinazione non valida del numero di span o del numero di dischi specificato per il livello RAID selezionato" ...

本文适用于 本文不适用于 本文并非针对某种特定的产品。 本文并非包含所有产品版本。

症状

  • L'implementazione di un template con configurazione di dischi virtuali impostata con l'azione "CREATE" avrà esito negativo con errore " Unable to create a virtual disk because an invalid combination of span count or number of disks was entered for the RAID level selected "
  • Quando un SCP (Server Configuration Profile) contenente attributi RAID, ad esempio le unità virtuali (VD) e i dischi fisici associati, viene esportato da iDRAC e successivamente utilizzato per creare un modello in OpenManage Enterprise (OME) versione 4.5.x, solo il primo disco fisico collegato al VD viene incluso nel modello generato.
  • I dischi fisici rimanenti associati allo stesso disco virtuale non vengono acquisiti nel modello.
  • Questo problema si verifica indipendentemente dal fatto che il modello venga creato da un file SCP o direttamente da un dispositivo di riferimento.
  • Il comportamento è specifico di OME versione 4.5.x e non si verifica nelle versioni precedenti, tra cui OME 4.4 e OME 4.3.

原因

L'ID dell'attributo del disco fisico è stato erroneamente identificato come duplicato e successivamente filtrato durante il processo di acquisizione del modello.

解决方案

Il problema è stato risolto in OpenManage Enterprise (OME) versione 4.6.0
Per gli utenti che richiedono questa correzione nelle versioni OME 4.5.x, contattare il supporto Dell.

其他信息

FLT02I-660 PSE-38766

受影响的产品

Rack Servers

产品

Tower Servers, iDRAC9, Dell EMC OpenManage Enterprise, iDRAC10 - 1.20.xx Series
文章属性
文章编号: 000384312
文章类型: Solution
上次修改时间: 27 11月 2025
版本:  1
从其他戴尔用户那里查找问题的答案
支持服务
检查您的设备是否在支持服务涵盖的范围内。