Wdrożenie szablonu z konfiguracją dysku wirtualnego ustawioną na akcję "CREATE" kończy się niepowodzeniem w OpenManage Enterprise 4.5.x

摘要: Wdrożenie szablonu z konfiguracją dysku wirtualnego ustawioną na akcję "CREATE" kończy się niepowodzeniem z powodu błędu: "Nie można utworzyć dysku wirtualnego z powodu nieprawidłowej kombinacji liczby zakresów lub liczby dysków określonych dla wybranego poziomu RAID" ...

本文适用于 本文不适用于 本文并非针对某种特定的产品。 本文并非包含所有产品版本。

症状

  • Wdrożenie szablonu z ustawioną konfiguracją dysku wirtualnego z akcją "CREATE" zakończy się niepowodzeniem z powodu błędu " Unable to create a virtual disk because an invalid combination of span count or number of disks was entered for the RAID level selected "
  • Po wyeksportowaniu profilu konfiguracji serwera (SCP) zawierającym atrybuty RAID, takie jak dyski wirtualne (VD) i skojarzone z nimi dyski fizyczne, z kontrolera iDRAC, a następnie użyciu go do utworzenia szablonu w oprogramowaniu OpenManage Enterprise (OME) w wersji 4.5.x, wygenerowany szablon obejmuje tylko pierwszy dysk fizyczny połączony z dyskiem wirtualnym.
  • Pozostałe dyski fizyczne powiązane z tym samym dyskiem wirtualnym nie są przechwytywane w szablonie.
  • Ten problem występuje niezależnie od tego, czy szablon jest tworzony z pliku SCP, czy bezpośrednio z urządzenia referencyjnego.
  • To zachowanie jest specyficzne dla oprogramowania OME w wersji 4.5.x i nie występuje we wcześniejszych wersjach, w tym OME 4.4 i OME 4.3.

原因

Identyfikator atrybutu dysku fizycznego został niepoprawnie zidentyfikowany jako duplikat, a następnie odfiltrowany podczas procesu pozyskiwania szablonu.

解决方案

Problem został rozwiązany w oprogramowaniu OpenManage Enterprise (OME) w wersji 4.6.0
Użytkownicy, którzy wymagają tej poprawki w wersji OME 4.5.x, powinni skontaktować się z działem pomocy technicznej firmy Dell.

其他信息

FLT02I-660 PSE-38766

受影响的产品

Rack Servers

产品

Tower Servers, iDRAC9, Dell EMC OpenManage Enterprise, iDRAC10 - 1.20.xx Series
文章属性
文章编号: 000384312
文章类型: Solution
上次修改时间: 27 11月 2025
版本:  1
从其他戴尔用户那里查找问题的答案
支持服务
检查您的设备是否在支持服务涵盖的范围内。