在删除安全启动密钥并刷新 BIOS 后,笔记本电脑无法启动进入操作系统
摘要: 了解如何解决在删除安全启动密钥并刷新 BIOS 后笔记本电脑无法启动进入操作系统的问题。
本文适用于
本文不适用于
本文并非针对某种特定的产品。
本文并非包含所有产品版本。
症状
计算机可能无法引导至操作系统,进入诊断模式并显示以下消息之一:
No Bootable Device
Windows Boot Manager has been blocked by the current security policy
在启用自定义模式、删除 BIOS 中的所有密钥并刷新到以下受影响的 BIOS 版本后,会出现此问题。
受影响的平台和 BIOS 版本:
| 戴尔 14 DC14255 | 1.6.2 |
|
戴尔 14 Plus 二合一笔记本 DB04255 戴尔 14 Plus DB14255 戴尔 16 Plus DB16255 |
1.6.1 |
| 戴尔 Pro 14 Essential PV14255 | 1.6.2 |
|
Inspiron 灵越 14 5425 Inspiron 灵越 16 5625 |
1.24.0 |
|
Inspiron灵越14 5435 Inspiron灵越16 5635 |
1.18.0 |
|
Inspiron灵越14 5445 Inspiron灵越14 7445 2合1电脑 |
1.13.1 |
| Inspiron 灵越 14 7425 二合一电脑 | 1.24.0 |
|
Inspiron灵越14 7435 2合1电脑 Inspiron灵越16 7635 2合1电脑 |
1.18.0 |
| Inspiron 灵越 15 3515 | 1.36.1 |
| Inspiron 灵越 7415 二合一电脑 | 1.31.0 |
| Vostro 成就 15 3515 | 1.36.1 |
|
Vostro 成就 5415 Vostro 成就 5515 |
1.30.0 |
原因
使用导入的新密钥更新 BIOS 后,将重新加载平台密钥。重新加载后,原始设置将重置,并且由于安全引导机制,引导被阻止。
解决方案
提醒:开始更新之前,请执行以下操作:
- 备份所有个人数据。有关详细信息,请参阅 备份和恢复。
- 连接交流适配器。
请参阅下表,了解包含修复的 BIOS 版本,并更新 BIOS 以解决此问题。要下载并安装 BIOS,请参阅 BIOS 更新指南。
要解决此问题:
- 从 F12 一次性启动菜单启动至 BIOS,选择 System Setup。
- 禁用Secure Boot(安全启动)。
- 通过 专业密钥管理 重置所有 密钥→重置安全启动密钥。
- 在部署模式下重新启用 安全启动 。
- 如果计算机可以启动至 Windows,请从操作系统中将 BIOS 刷新到最新版本。
- 如果计算机仍无法启动进入 Windows,请参阅 如何使用 USB 闪存盘刷新 BIOS 或 UEFI。
| 戴尔 14 DC14255 | 1.12.0 或更高版本 |
|
戴尔 14 Plus 二合一笔记本 DB04255 戴尔 14 Plus DB14255 戴尔 16 Plus DB16255 |
1.10.0 或更高版本 |
| 戴尔 Pro 14 Essential PV14255 | 1.12.0 或更高版本 |
|
Inspiron 灵越 14 5425 Inspiron 灵越 16 5625 |
1.27.0 或更高版本 |
|
Inspiron灵越14 5435 Inspiron灵越16 5635 |
1.21.0 或更高版本 |
|
Inspiron灵越14 5445 Inspiron灵越14 7445 2合1电脑 |
1.19.1 或更高版本 |
| Inspiron 灵越 14 7425 二合一电脑 | 1.27.0 或更高版本 |
|
Inspiron灵越14 7435 2合1电脑 Inspiron灵越16 7635 2合1电脑 |
1.21.0 或更高版本 |
| Inspiron 灵越 15 3515 | 1.38.0 或更高版本 |
| Inspiron 灵越 7415 二合一电脑 | 1.33.0 或更高版本 |
| Vostro 成就 15 3515 | 1.38.0 或更高版本 |
|
Vostro 成就 5415 Vostro 成就 5515 |
1.33.0 或更高版本 |
受影响的产品
Dell 14 Plus 2-in-1 DB04255, Dell 14 Plus DB14255, Dell 16 Plus DB16255, Dell 14 DC14255, Dell Pro 14 Essential PV14255, Inspiron 14 5425, Inspiron 14 5435, Inspiron 14 5445, Inspiron 7415 2-in-1, Inspiron 14 7425 2-in-1, Inspiron 14 7435 2-in-1
, Inspiron 14 7445 2-in-1, Inspiron 15 3515, Inspiron 16 5625, Inspiron 16 5635, Inspiron 16 7635 2-in-1, Vostro 5415, Vostro 15 3515, Vostro 5515
...
文章属性
文章编号: 000401256
文章类型: Solution
上次修改时间: 08 6月 2026
版本: 7
从其他戴尔用户那里查找问题的答案
支持服务
检查您的设备是否在支持服务涵盖的范围内。