Avamar: VM image backups fail "No Proxy" due to proxies not resolving in DNS

摘要: Avamar VM image backups fail with "No Proxy" error due to proxies not resolving in DNS.

本文章適用於 本文章不適用於 本文無關於任何特定產品。 本文未識別所有產品版本。

症狀

The Activity Monitor in the Avamar UI shows 'No Proxy'

The Activity Monitor in the Avamar GUI shows 'No Proxy'

On-demand VMware Image backup fails with:

Category: APPLICATION
Severity: PROCESS
Summary: Failed to initiate virtual machine backup or restore.
Event Information:
Event Code: 30931
Category: APPLICATION
Severity: PROCESS
Summary: Failed to initiate virtual machine backup or restore.

If a group backup request is initiated.
 

If a group backup request is initiated.
 

原因

The proxies are not resolving to DNS.
Opening a putty session to the proxy shows the hostname: localhost

解析度

  1. Open a putty to the proxy - Note if the hostname shows 'localhost'
  2. Verify that the proxy can resolve its FQDN, shortname, and reverse IP lookup to the DNS server by running:
    1. nslookup proxydnhostname .domain.com
    2. nslookup ###.###.###.###
    3. *Also verify that the Avamar Utility Node can resolve the proxies FQDN, shortname, and reverse IP lookup
  3. If the proxy cannot resolve its hostname to DNS, verify that there are no DNS issues or network-related issues with the IP or gateway.
  4. After the DNS issues are resolved, try re-registering the proxy. See the Avamar VMware users guide.

其他資訊

受影響的產品

Avamar

產品

Avamar
文章屬性
文章編號: 000033551
文章類型: Solution
上次修改時間: 05 2月 2025
版本:  4
向其他 Dell 使用者尋求您問題的答案
支援服務
檢查您的裝置是否在支援服務的涵蓋範圍內。