Data Domain:更換 DD3300 上的預測性故障磁碟

摘要: 本文說明如何在 Data Domain DD3300 裝置上更換預測性故障磁碟。

本文章適用於 本文章不適用於 本文無關於任何特定產品。 本文未識別所有產品版本。

症狀

  • 磁碟 LED 會切換 綠色與琥珀色
  • DDOS 不會 針對磁碟故障張貼警示。
  • 在 DDOS 中磁碟狀態顯示正常

原因

DDOS 不會針對可預測的磁碟故障產生警示。
這些磁碟會識別出來,以便由 iDRAC 等底層硬體管理系統主動更換。

解析度

預測性故障硬碟的更換步驟:

  1. 確認硬碟閃爍 LED 是否為綠色與琥珀色交替出現。
  2. 收集 TSR 記錄以確認預測性故障。
    *預先故障 (預測性故障) 發生在插槽 3 中,與以下範例類似。
     
    預測性故障發生在插槽 3 
     
  3. 請先確認沒有進行中的磁碟重建作業,然後再繼續進行。
  4. 卸下可預測的故障硬碟,等待幾分鐘讓系統識別磁碟已卸下。
  5. 插入新硬碟。
  6. 確認磁碟變成作用中,並在新插入的硬碟上自動啟動 RAID 重建。

後側 SSD 預測性故障的更換步驟:

  1. 確認 SSD 健全狀況 - 閃爍的 LED 會交替顯示綠色與琥珀色。
  2. 收集 TSR 記錄,以確認 SSD 後側插槽 12 發生預測性故障。
    UI 中的「實體磁碟」一節
  1. 關閉 DD3300 裝置 (關閉電源)
  2. 卸下預測性故障 SSD。
  3. 插入新的 SSD。
  4. 開啟 DD3300 電源並開機。
  5. 確認磁碟 LED 狀態為良好。

注意:

  • 固態硬碟不需要重新建置,因為它會託管 NVRAM 模擬和 DDVE 資料快取
  • 系統初始化新 SSD 時,開機時間可能會較長。

其他資訊

受影響的產品

Data Domain

產品

Data Domain, DD3300 Appliance
文章屬性
文章編號: 000037699
文章類型: Solution
上次修改時間: 16 12月 2025
版本:  4
向其他 Dell 使用者尋求您問題的答案
支援服務
檢查您的裝置是否在支援服務的涵蓋範圍內。