Oprogramowanie Dell BitLocker Manager zgłasza niezabezpieczone po zmianie zasad ochrony

摘要: W tym artykule opisano główną przyczynę i rozwiązanie problemu programu Dell BitLocker Manager (dawniej Dell Data Protection | Dell BitLocker Manager) zgłasza niezabezpieczoną po zmianie chronionych zasad serwera Dell Data Security server (dawniej Dell Data Protection Server) z poziomu konfiguracji kodu PIN uruchamiania modułu TPM na konfigurację uruchamiania modułu TPM. ...

本文章適用於 本文章不適用於 本文無關於任何特定產品。 本文未識別所有產品版本。

症狀

Dotyczy produktów:

  • Dell BitLocker Manager
  • Dell Data Protection | BitLocker Manager

Dotyczy wersji:

  • Wersja 10.10 lub starsza

W konsoli serwera Dell Data Security administrator może zmienić urządzenia ochronne wymagane do odblokowania punktu końcowego chronionego za pomocą programu Dell BitLocker Manager.

Konfiguracja modułu TPM Dell Data Security
Rysunek 1. (tylko w języku angielskim) Konfiguracja modułu TPM Dell Data Security

Zmiana konfiguracji kodu PIN uruchamiania modułu TPM w celu skonfigurowania przyczyny uruchomienia modułu TPM :

  • Po pierwszym ponownym uruchomieniu po zmianie zasad:
    • Kod PIN jest wymagany do odblokowania dysku systemu operacyjnego.
    • W aletzie Szyfrowanie dysków funkcją BitLocker w Panelu sterowania szyfrowanie dysków funkcją BitLocker jest przedstawiane jako zawieszone.
    • W konsoli Dell Data Security dysk 0 zgłasza niezabezpieczone , a dysk C: raportuje w pełni zaszyfrowane.

Stan szyfrowania
Rysunek 2. (tylko w języku angielskim) Stan szyfrowania 

  • Po drugim ponownym uruchomieniu:
    • Kod PIN nie jest już wymagany do odblokowywania woluminu.
    • W aletzie Szyfrowanie dysków funkcją BitLocker w Panelu sterowania szyfrowanie dysków funkcją BitLocker jest przedstawiane jako zawieszone.
    • W konsoli Dell Data Security dysk 0 zgłasza niezabezpieczony dysk C: W pełni zaszyfrowane

W konsoli administracyjnej Dell Data Security punkt końcowy zgłasza jako niezabezpieczony:

Szczegóły dotyczące punktów końcowych
Rysunek 3. (Tylko w języku angielskim) Dane Endpoints

Na punktach końcowych plik DellAgent.log in C:\ProgramData\Dell\Dell Data Protectionwyświetla następujący błąd:

2019.12.10 14:16:34.015 [04596] (00022) E Bde: wolumin C: nie można włączyć ochrony kluczy - PolicyStartupTpmRequired

Próba ręcznego wznowienia funkcji BitLocker kończy się niepowodzeniem:

Błąd szyfrowania dysków funkcją BitLocker
Rysunek 4. (tylko w języku angielskim) Błąd szyfrowania dysków funkcją BitLocker

 

原因

Nie dotyczy

解析度

Aby rozwiązać ten problem, należy ręcznie zmienić ustawienia zasad funkcji BitLocker w punktach końcowych, w których wystąpił problem.

Aby rozwiązać problem:

  1. Prawym przyciskiem myszy kliknij menu Start systemu Windows, a następnie wybierz opcję Uruchom.

Kliknij przycisk Uruchom.
Rysunek 5. (Tylko w języku angielskim) Kliknij opcję Uruchom

  1. W menu Uruchom wpisz panel sterowania , a następnie kliknij przycisk OK.

Uruchom Panel sterowania
Rysunek 6. (tylko w języku angielskim) Uruchom Panel sterowania

  1. W Panelu sterowania kliknij opcję Szyfrowanie dysków funkcją BitLocker.

Szyfrowanie dysków funkcją BitLocker
Rysunek 7. (tylko w języku angielskim) Szyfrowanie dysków funkcją BitLocker

  1. Kliknij przycisk Zmień sposób odblokowywania dysku podczas uruchamiania komputera.

Funkcja BitLocker zawieszona
Rysunek 8. (tylko w języku angielskim) Funkcja BitLocker zawieszona

  1. W kreatorze wybierz opcję Pozwól funkcji BitLocker automatycznie odblokować mój dysk.

Szyfrowanie dysków funkcją BitLocker
Rysunek 9. (tylko w języku angielskim) Szyfrowanie dysków funkcją BitLocker

  1. Kliknij opcję Wznów ochronę.

Szyfrowanie dysków funkcją BitLocker
Rysunek 10. (tylko w języku angielskim) Szyfrowanie dysków funkcją BitLocker

Dysk zostanie ponownie wyświetlony jako chroniony po wykonaniu następujących czynności:

Stan szyfrowania
Rysunek 11. (tylko w języku angielskim) Stan szyfrowania

Można wykonać te same czynności za pomocą poniższego wiersza poleceń administracyjnych:

manage-bde -protectors -add c: -TPM
manage-bde -protectors -enable c:

Aby skontaktować się z pomocą techniczną, przejdź do sekcji Numery telefonów międzynarodowej pomocy technicznej Dell Data Security.
Przejdź do TechDirect, aby wygenerować zgłoszenie online do pomocy technicznej.
Aby uzyskać dodatkowe informacje i zasoby, dołącz do Forum społeczności Dell Security.

受影響的產品

Dell Encryption
文章屬性
文章編號: 000129595
文章類型: Solution
上次修改時間: 16 1月 2024
版本:  10
向其他 Dell 使用者尋求您問題的答案
支援服務
檢查您的裝置是否在支援服務的涵蓋範圍內。