Data Domain:不接受密碼

摘要: 本文可協助解決 DDOS 登入或存取失敗的問題。

本文章適用於 本文章不適用於 本文無關於任何特定產品。 本文未識別所有產品版本。

症狀

使用者無法驗證登入 Data Domain (DD)。
帳戶因嘗試登入失敗或密碼已過期而鎖定。
遺失或忘記使用者或系統帳戶詳細資料。

GUI 會顯示使用者名稱和密碼不正確的錯誤,但不會通知您帳戶已鎖定。您需要與 SSH 連線,以查看密碼是否已過期或帳戶是否已鎖定。

適用於:

  • 所有 Data Domain 系統
  • 所有 DDOS 軟體版本

原因

常見原因: 

  • 新的安裝和預設密碼不起作用
  • 不接受已知正確的密碼
  • 遺失或忘記密碼
  • 多次存取嘗試失敗,導致鎖定
  • 密碼已到期

解析度

新的安裝和預設密碼不起作用:
  • 安裝時的預設密碼為系統序號
  • 密碼區分大小寫。
  • 檢查是否使用了正確的鍵盤對應和密碼
為有效的使用者帳戶輸入不正確的密碼:
  • DD 裝置可容許任何有效使用者帳戶的登入嘗試失敗次數最多 3 次
  • 嘗試登入 3 次失敗後,使用者帳戶將遭鎖定 2 分鐘
  • 每額外的一次嘗試都會增加鎖定並將其延長 2 分鐘
  • 等待逾時,確認正確的鍵盤對應和密碼
遺失或忘記 sysadmin安全官 帳戶密碼:
  • 使用密碼恢復過程;適用於 DDOS 版本 >= 7.10.1.40 |7.13.x |8.3.x...(或更新版本)
    • 在遺失或忘記密碼之前,必須使用以下命令設定此功能:
      • # user recovery-email set <email id>
        
        To check if a recovery account is configured: 
        # user recovery-email show
        Password recovery email address for sysadmin is: someone@somewhere.com
  • 若為舊版 DDOS 版本,請向您簽約的服務提供者提出服務要求 
    • 需要停機時間和遠端存取 - 可能也需要實體存取 (若要求 Dell 現場服務則需收費)。
遺失或忘記 使用者帳戶密碼:
  • 其他任何使用者帳戶都應使用 DD-CLI 的下列命令使用「sysadmin」帳戶重設:
# user show list
# user change password <username>

密碼 已過期

如果密碼剛剛過期,您只需要使用ssh連接並使用原始密碼登錄,這將提示輸入新密碼。

 

注意:如果登入問題是間歇性的,請檢查是否有執行中的指令檔也在嘗試登入 Data Domain 系統。

其他資訊

 

 

 

受影響的產品

Data Domain

產品

Data Domain, ES20, DD OS, DD120 Appliance, DD140 Appliance, DD2200 Appliance, DD2500 Appliance, DD410 Appliance, DD4200 Appliance, DD430 Appliance, DD4500 Appliance, DD460 Appliance, DD510 Appliance, DD530 Appliance, DD560 Appliance, DD565 Appliance , DD580 Appliance, DD610 Appliance, DD630 Appliance, DD660 Appliance, DD670 Appliance, DD690 Appliance, DD7200 Appliance, DD860 Appliance, DD880 Appliance ...
文章屬性
文章編號: 000024207
文章類型: Solution
上次修改時間: 14 1月 2026
版本:  9
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