Data Domain - WindowsドメインへのData Domainシステムの参加

摘要: この記事では、次の手順について説明します。 Mode=Active Directoryの確認 Data DomainシステムのWindowsドメインへの参加 DNSが正しく構成されているかの確認。

本文章適用於 本文章不適用於 本文無關於任何特定產品。 本文未識別所有產品版本。

症狀

 

WindowsドメインへのData Domainシステムの参加

概要

この記事では、次の手順について説明します。

  • Mode=Active Directoryの確認
  • Data DomainシステムのWindowsドメインへの参加
  • DNSが正しく構成されていることの確認

該当製品:

  • すべてのData Domainシステム

  • すべてのリリース

原因

なし

解析度

命令

DNSが正しく構成されていることを確認する(正引きおよび逆引き参照) 
メモ:  次のコマンドを使用して、Data Domainシステムからこの機能を実行することもできます。
net lookup {<ipaddr> | <hostname>}
  1. ADの一部である任意のWindowsクライアントから次のコマンドを発行します。
    • C:\nslookup <IP address of DC> IP address to name resolution and will show FQDN of the host. 
      C:\nslookup <realm> will provide all the domain controller hostname assigned to IP addresses. 
      C:\nslookup <Data Domain systemFQDNhostname> will provide IP of the Data Domain system. 
      C:\nslookup <IP of Data Domain system> provides IP to name address.
Mode=Active Directoryの確認
DD OSバージョン4.8以降の場合:
cifs troubleshooting domaininfo
CIFSのトラブルシューティング domaininfo
  1. コマンド プロンプトで次のコマンドを入力して、リストア ツールがどの認証モードになっているかを確認します。
    cifs show config
    cifsはconfigを表示します
  2. ドメインのユーザーは、ドメイン\ユーザー名とUIDで一覧表示されます。 GIDの 次の値にする必要があります。 10000 またはそれ以上。
Windowsドメインへの参加
  1. ステータスが有効になっていることが確認されたら、次の手順を実行します。
    cifs set authentication active-directory <realm> (I.P. address of KDC server)
    Example:
    cifs set authentication active-directory Olympus.local 10.24.20.78
    
  2. セット入り後 認証 Active Directory コマンドを実行すると、管理者のユーザー名とパスワードの入力を求められます。  注:ユーザー名のみ入力必須です。先頭にdomain\を付けないでください。 
     
  3. 上記のコマンドの出力には、Data DomainシステムがActive Directoryに正常に参加したことが示されますActive Directoryに正常に参加しました
  4. Data DomainシステムがすでにActive-Directory認証モードになっていて、ADに再度参加する場合は、リストア ツールをワークグループ モードにすると便利です。  コマンド プロンプトで、次の方法でワークグループ モードに入ります。
    cifs set authentication workgroup workgroup
  5. 次に、次のコマンドを発行します。
    cifs disable
    cifs enable
     
  6. 次のように入力して、CIFSのステータスを確認します。
    cifs status

其他資訊

 

     

    受影響的產品

    Data Domain

    產品

    Data Domain
    文章屬性
    文章編號: 000043696
    文章類型: Solution
    上次修改時間: 29 7月 2025
    版本:  6
    向其他 Dell 使用者尋求您問題的答案
    支援服務
    檢查您的裝置是否在支援服務的涵蓋範圍內。