ECS: Problemen met S3 lezen, schrijven of verwijderen oplossen

摘要: Gebruik dit KB-artikel als naslagwerk voor het oplossen en detecteren van basisproblemen met S3-bewerkingen, zoals lezen, schrijven of verwijderen van ATMOS, Swift en NFS (Network File System). ...

本文章適用於 本文章不適用於 本文無關於任何特定產品。 本文未識別所有產品版本。

症狀

Bij een poging om een S3-object te schrijven, te lezen of te verwijderen, geeft de applicatie een HTTP-statusfoutcode weer.
Foutcodes zijn ook te zien in de ECS-gebruikersinterfaceportal onder Aanvragen. De volgende schermafbeelding toont 0,00% van de systeemfouten en 0,01% van de gebruikersfouten onder Aanvragen.

ECS UI-prestaties

原因

Prestatieproblemen

解析度

Vanuit de gebruikersinterface wordt meer informatie weergegeven over welke foutcodes zijn vastgelegd, door op Aanvragen te klikken of in het linkermenu te selecteren: Monitor > Transacties.
Er zou een meer gedetailleerde pagina moeten worden weergegeven, zoals in deze schermafbeelding:

Grafana UI 


Systeemstoringen: Aan de ECS-kant kunnen verschillende problemen leiden tot systeemfouten. Enkele voorbeelden zijn:


Fouten van gebruikers: Sommige problemen zijn te wijten aan problemen met het S3-bucketobject. Enkele van deze problemen zijn:


Raadpleeg de onderstaande KB-artikelen die u kunnen helpen bij het oplossen van het probleem met de gebruikersfouten:
S3-foutcodes en hun mogelijke oorzaken: ECS: S3-foutcodes met mogelijke oorzaken
De S3curl instellen en de S3-bewerkingen testen met S3curl voor ECS 3.x: ECS: Basis s3-bewerkingen uitvoeren op ECS 3.x met behulp van het script s3curl.pl.
Hoe s3curl te gebruiken om (MPU) Multipart Upload uit te voeren: ECS: Hoe s3curl te gebruiken om (MPU) uploaden in meerdere delen uit te voeren.

其他資訊

Als het probleem zich blijft voordoen, opent u een serviceaanvraag (SR) bij het ECS supportteam en raadpleegt u dit KB-artikelnummer.

受影響的產品

ECS Appliance

產品

ECS Appliance, ECS Appliance Gen 1, ECS Appliance Gen 2, ECS Appliance Gen 3
文章屬性
文章編號: 000053693
文章類型: Solution
上次修改時間: 01 12月 2025
版本:  6
向其他 Dell 使用者尋求您問題的答案
支援服務
檢查您的裝置是否在支援服務的涵蓋範圍內。