ECS: Nelze odstranit kbelík

摘要: Nelze odstranit kbelík.

本文章適用於 本文章不適用於 本文無關於任何特定產品。 本文未識別所有產品版本。

症狀

  • Nelze odstranit kbelík z konce aplikace.
  • Podpora společnosti Dell zasáhne, aby pomohla s odstraněním kbelíku, protože předchozí pokusy selhaly s chybami, a pokud je rozhodnuto, je k dokončení postupu nutná pomoc.
  • Aby bylo možné kbelík úspěšně odstranit, musí být prázdný, což je záměrné. Všechny objekty, verze objektů a značky pro odstranění, které patří do kbelíku, musí být nejprve odstraněny, než bude možné segment odstranit.

原因

  • Objekty stále existují i po předchozích pokusech o odstranění.
  • Verze stále existují.
  • Nadbytečné položky LS mohou zabránit odstranění.
  • Bucket je povolen FS (souborový systém) a kód ECS neuvádí kbelíky správně, což je nutné pro řádný seznam pro odstranění.
  • Klient se pokusí odstranit kbelík s3 pomocí systému ECS: Jak odstranit kbelík S3 s mnoha objekty a dojde k selhání.

解析度

  • Nezapomeňte na nejnovější příručku k přístupu k datům týkající se správy životního cyklu objektů, abyste mohli lépe plánovat a zohledňovat využití dat.
  • Vyhledejte na stránce zařízení ECS nejnovější příručku pro přístup k datům ECS v části "vyhledat dokumentaci".
  • Pokud je potřeba pomoc s odstraněním kbelíku, u kterého předchozí pokusy o ukončení aplikace selhaly, otevřete žádost o službu.

其他資訊

Pokud chce klient odstranit data, ale není problém s odstraněním, zapojte do tohoto scénáře tým PS. Místní tým může pomoci se zapojením týmu PS.

Podpora ECS je určena pro řešení problémů s odstraněním kbelíku, což je úloha implementace.

受影響的產品

ECS Appliance

產品

ECS Appliance, ECS Appliance Hardware Gen1 U-Series, ECS Appliance Software with Encryption, ECS Appliance Software without Encryption
文章屬性
文章編號: 000081526
文章類型: Solution
上次修改時間: 21 8月 2025
版本:  7
向其他 Dell 使用者尋求您問題的答案
支援服務
檢查您的裝置是否在支援服務的涵蓋範圍內。