Systemanforderungen für Netskope-Client
摘要: Erfahren Sie mehr über die Systemanforderungen, die bei der Installation von Netskope Client auf Windows-, Mac-, Android- oder ChromeOS-Computern oder -Geräten erfüllt sein müssen.
本文章適用於
本文章不適用於
本文無關於任何特定產品。
本文未識別所有產品版本。
症狀
Dieser Artikel behandelt die Systemanforderungen für die Installation des Netskope-Clients.
Betroffene Produkte:
- Netskope
Betroffene Betriebssysteme:
- Windows
- Mac
- Android
- ChromeOS
原因
Unzutreffend
解析度
Netskope Client hat spezifische Systemanforderungen für Windows, Mac, Android und ChromeOS. Klicken Sie auf das entsprechende Betriebssystem, um weitere Informationen zu erhalten.
Windows
Betriebssysteme:
- Desktop:
- Windows 111
- Windows 10
- Windows 8.1
- Windows 8
- Windows 7
- Server:
- Windows Server 2019
- Windows Server 2016
- Windows Server 2012 R2
- Windows Server 2008 R2
Nr. 1Unterstützung für Windows 11 in Netskope 89 eingeführt
Mac
Betriebssysteme:
- macOS Big Sur 11
- macOS Catalina 10.15
- macOS Mojave 10.14
- macOS High Sierra 10.13
- macOS Sierra 10.12
- Mac OS X El Capitan 10.11
- Mac OS X Yosemite 10.10
- Mac OS X Mavericks 10.9
- Mac OS X Mountain Lion 10.8
Android
- 5.0 und höher
Hinweis: Android for Work (auch als Android Enterprise bezeichnet) ist erforderlich, wenn die Clients mithilfe von MDM-Services (Mobile Device Management) von Drittanbietern bereitgestellt werden.
ChromeOS
- ChromeOS 53 oder höher, das Android-Apps unterstützt
Hinweis: Chromebooks, die vor 2019 veröffentlicht wurden, unterstützen möglicherweise nicht die Installation von Android-Apps. Eine Liste der Geräte, die 2019 oder davor veröffentlicht wurden und Android-Apps unterstützen, finden Sie unter ChromeOS-Systeme, die Android-Apps
unterstützen.
Nutzen Sie zur Kontaktaufnahme mit dem Support die internationalen Support-Telefonnummern von Dell Data Security.
Gehen Sie zu TechDirect, um online eine Anfrage an den technischen Support zu erstellen.
Zusätzliche Einblicke und Ressourcen erhalten Sie im Dell Security Community Forum.
其他資訊
影片
受影響的產品
Netskope文章屬性
文章編號: 000123356
文章類型: Solution
上次修改時間: 15 2月 2024
版本: 15
向其他 Dell 使用者尋求您問題的答案
支援服務
檢查您的裝置是否在支援服務的涵蓋範圍內。