Systemkrav för Netskope-klienten
摘要: Läs mer om systemkraven som måste följas när du installerar Netskope Client på datorer eller enheter med Windows, Mac, Android eller ChromeOS.
本文章適用於
本文章不適用於
本文無關於任何特定產品。
本文未識別所有產品版本。
症狀
Den här artikeln innehåller information om systemkraven för installation av Netskope-klienten.
Berörda produkter:
- Netskope
Berörda operativsystem:
- Windows
- Mac
- Android
- ChromeOS
原因
Inte applicerbart
解析度
Netskope Client har specifika systemkrav för Windows, Mac, Android och ChromeOS. Klicka på ett operativsystem om du vill ha mer information.
Windows
Operativsystem:
- Stationär dator:
- Windows 111
- Windows 10
- Windows 8.1
- Windows 8
- Windows 7
- Server:
- Windows Server 2019
- Windows Server 2016
- Windows Server 2012 R2
- Windows Server 2008 R2
1Stöd för Windows 11 introducerades i Netskope 89
Mac
Operativsystem:
- macOS Big Sur 11
- macOS Catalina 10.15
- macOS Mojave 10.14
- macOS High Sierra 10.13
- macOS Sierra 10.12
- OS X El Capitan 10.11
- OS X Yosemite 10.10
- Mac OS X Mavericks 10.9
- Mac OS X Mountain Lion 10.8
Android
- 5.0 och senare
Obs! Android for Work (kallas även Android Enterprise) krävs om klienterna distribueras med hjälp av MDM-tjänster (hantering av mobila enheter) från tredje part.
ChromeOS
- ChromeOS 53 eller senare som har stöd för Android-appar
Obs! Chromebooks som lanserades före 2019 kanske inte har stöd för installation av Android-appar. En lista över enheter som har lanserats 2019 eller tidigare och som har stöd för Android-appar finns i ChromeOS-system med stöd för Android-appar
.
Om du vill kontakta support, se Dell Data Security telefonnummer till internationell support.
Gå till TechDirect för att skapa en begäran om teknisk support online.
Om du vill ha mer information och resurser kan du gå med i Dell Security Community-forumet.
其他資訊
影片
受影響的產品
Netskope文章屬性
文章編號: 000123356
文章類型: Solution
上次修改時間: 15 2月 2024
版本: 15
向其他 Dell 使用者尋求您問題的答案
支援服務
檢查您的裝置是否在支援服務的涵蓋範圍內。